logo

Questo Forum è gestito dal CENTRO ASSISTENZA AUTORIZZATO NGM ed è volto unicamente a dare un servizio di assistenza post-vendita in termini di approfondimenti tecnici su configurazioni, funzionalità e upgrade dei terminali mobili NGM.
Prima di postare un nuovo argomento consigliamo di verificare le FAQ presenti sul sito NGM, al seguente link.
Per domande ed eventuali problematiche o chiarimenti inerenti al servizio di riparazione in Assistenza, vi preghiamo di far riferimento alla sezione ASSISTENZA del sito NGM raggiungibile cliccando sul seguente link.

Benvenuto, ospite. Per attivare tutte le funzioni per favore Accedi. Le nuove registrazioni sono disabilitate.

Notifica

Icon
Error

Login


Maurizio 1966 Offline
#1 Inviato : lunedì 20 giugno 2016 15:31:40(UTC)
Maurizio 1966


Grado: Membro

Gruppi: Utenti
Messaggi: 27
Uomo
Italia
Città: Genova

Grazie: 8 volte
E' stato ringraziato: 1 volte in 1 messaggi

Ciao a tutti.

Da pochi giorni sono possessore di questo telefono.

Si dal primo utilizzo ho rilevato un problema non da poco.

In pratica ho grosse difficoltà a connettermi alla mia rete wi-fi a 5 Ghz (dual-band)

In particolare ho notato che, sul telefono, il segnale ricevuta dalla rete a 2,4 Ghz è nella norma, mentre quello dalla 5 Ghz è praticamente nullo.

CHiaramente ho controllato la potenza di emissione del Router (Fritz! 3390) che è risultata regolare e ampiamente registrabile anche nel punto più estremo di casa (peraltro tutti i miei pc utilizzano questa banda).

Ho fatto quindi un test posizionando il telefono praticamente sopra il router e con una app apposita per la rilevazione del segnale wi-fi: il risultato è stato che la banda a 2,4 Ghz indicava -28 dBm (il numero più è alto peggio è)  e quella a 5 Ghz. -70 dBm (praticamente come se fosse nel punto più estremo e quasi irricevibile).

Houston (NGM) abbiamo un problema?

Maurizio

Modificato dall'utente martedì 28 giugno 2016 09:32:04(UTC)  | Motivo: Meglio precisato il problema

 1 utenti hanno ringraziato Maurizio 1966 per questo utile messaggio
marchetto88 il 01/08/2016 18:00(UTC)
Maurizio 1966 Offline
#2 Inviato : giovedì 14 luglio 2016 10:31:12(UTC)
Maurizio 1966


Grado: Membro

Gruppi: Utenti
Messaggi: 27
Uomo
Italia
Città: Genova

Grazie: 8 volte
E' stato ringraziato: 1 volte in 1 messaggi
Buongiorno a tutti.
Ho acquistato un secondo P509 per mio figlio, sul quale ho riscontrato il medesimo problema. Il segnale Wi-fi in banda a 5 ghz è praticamente irricevibile a meno che non ci si posizioni a due-tre metri dal router.
Ho fatto un test con la wi.fi aziendale, chiedendo cortesemente di attivare anche la banda a 5 ghz, per prova.
La risposta è stata che la banda era già attiva (router Telecom)!!
In sostanza trovandomi a meno di 5 metri dal router in linea d'aria con due vetrate di separazione, il segnale viene ricevuto a -79 db (praticamente rumore) e quindi non viene agganciato perchè debolissimo.
Per i tecnici: "NGM abbiamo un problema da risolvere".
Penso che, a questo punto, sia inutile mandare ilt elefono in assistenza, come consigliatomi, in quanto evidentemente il problema è del telefono (hardware o software che sia)
E' strano che nessuno lo abbia ancora riscontrato.
Evidentemente la banda a 5ghz viene ancora poco usata.

Attendo qualche risposta.

Grazie.
Giova Offline
#3 Inviato : martedì 19 luglio 2016 21:11:52(UTC)
Giova


Grado: Membro

Gruppi: Utenti
Messaggi: 39
Italia
Città: Bologna

Ha ringraziato: 2 volte
E' stato ringraziato: 10 volte in 8 messaggi
Ciao, io ho il p509, ma il mio buon vecchio hamlet gestisce solo la banda a 2,4 ghz, non ho la seconda rete a 5 ghz. La seconda fa' piu' fatica a passare pareti, porte e finestre, ma se tenendolo vicino al router hai lo stesso difficolta' il problema sta o nel router o nello smartphone.
Maurizio 1966 Offline
#4 Inviato : mercoledì 20 luglio 2016 10:01:13(UTC)
Maurizio 1966


Grado: Membro

Gruppi: Utenti
Messaggi: 27
Uomo
Italia
Città: Genova

Grazie: 8 volte
E' stato ringraziato: 1 volte in 1 messaggi
Grazie.
Premetto che il test del router con altri "device" ha escluso problemi dello stesso nel wi-fi. Ricevo benissimo in entrambe le bande sia con pc portatili che con ebook, ad esempio.
Ho già provato due router diversi (Fritz! 3390 e Router aziendale di Telecom) e riscontro il medesimo problema con due P509 ; è praticamente certo che il problema sia del modello di smartphone (software o hardware) perchè pensare che due smartphone comprati in tempi e luoghi diversi siano entrambi guasti, mi lascio perplesso. Mi auguro che il reparto tecnico stia già recependo la problematica.
Giova Offline
#5 Inviato : mercoledì 20 luglio 2016 11:50:04(UTC)
Giova


Grado: Membro

Gruppi: Utenti
Messaggi: 39
Italia
Città: Bologna

Ha ringraziato: 2 volte
E' stato ringraziato: 10 volte in 8 messaggi
Ciao,
allora può darsi che serva un aggiornamento al software del p509, AIDA64 mi rileva il supporto dello smartphone alla banda da 5ghz. Forse è un prolema di supporto del protocollo ac delle specifiche 802.11. Sentiremo i tecnici NGM cosa risponderanno.
bye
 1 utenti hanno ringraziato Giova per questo utile messaggio
Maurizio 1966 il 20/07/2016 15:37(UTC)
Maurizio 1966 Offline
#6 Inviato : martedì 6 settembre 2016 12:33:25(UTC)
Maurizio 1966


Grado: Membro

Gruppi: Utenti
Messaggi: 27
Uomo
Italia
Città: Genova

Grazie: 8 volte
E' stato ringraziato: 1 volte in 1 messaggi

Confermo che il problema permane, cioè la ricezione bassissima del segnale wi-fi a 5 Ghz (e non dipende dal router in quanto ho ormai tre prove con router Fritz!Box, Telecom e Netgear).

Sollecito i tecnici a dare un riscontro, almeno per sapere che il problema sia stato recepito.

Grazie.

Maurizio 1966 Offline
#7 Inviato : giovedì 22 dicembre 2016 10:51:38(UTC)
Maurizio 1966


Grado: Membro

Gruppi: Utenti
Messaggi: 27
Uomo
Italia
Città: Genova

Grazie: 8 volte
E' stato ringraziato: 1 volte in 1 messaggi

Segnalo ai tecnici che il problema è sempre presente.

Utenti che leggono la discussione
Guest
Vai al forum  
Tu NON puoi inviare nuovi topic in questo forum.
Tu NON puoi rispondere ai topics in this forum.
Tu NON puoi cancellare i tuoi messaggi in questo forum.
Tu NON puoi modificare i tuoi messaggi in questo forum.
Tu NON puoi creare sondaggi in questo forum.
Tu NON puoi votare nei sondaggi di questo forum.

Powered by YAF | YAF © 2003-2018, Yet Another Forum.NET
Pagina generata in 0.137 secondi.