logo

Questo Forum è gestito dal CENTRO ASSISTENZA AUTORIZZATO NGM ed è volto unicamente a dare un servizio di assistenza post-vendita in termini di approfondimenti tecnici su configurazioni, funzionalità e upgrade dei terminali mobili NGM.
Prima di postare un nuovo argomento consigliamo di verificare le FAQ presenti sul sito NGM, al seguente link.
Per domande ed eventuali problematiche o chiarimenti inerenti al servizio di riparazione in Assistenza, vi preghiamo di far riferimento alla sezione ASSISTENZA del sito NGM raggiungibile cliccando sul seguente link.

Benvenuto, ospite. Per attivare tutte le funzioni per favore Accedi. Le nuove registrazioni sono disabilitate.

Notifica

Icon
Error

Login


linofor Offline
#1 Inviato : martedì 16 ottobre 2012 08:50:12(UTC)
linofor


Grado: Principiante

Gruppi: Utenti
Messaggi: 1
Italia
Città: Torino

Ha ringraziato: 1 volte
Con frequenza casuale (circa una volta al mese), quando ricevo un SMS da un contatto da cui ne ricevo giornalmente senza problemi, il telefono segnala "Non eseguito", il display si spegne per circa un secondo e si riaccende con indicazioni strane (p. es. batteria vuota come se fosse scarica quando è carica al massimo). Spegnendolo e riaccendendolo le indicazioni tornano corrette ma il problema di lettura continua. Quando ricevo un altro SMS dallo stesso contatto riesco a leggere sia quello nuovo che quello che innescava il problema. La versione FW è NGM_IT_V_0.44.
Grazie

Modificato dall'utente martedì 16 ottobre 2012 08:55:03(UTC)  | Motivo: Titolo non postato correttamente

CENTRO ASSISTENZA NGM Offline
#2 Inviato : martedì 16 ottobre 2012 09:01:02(UTC)
CENTRO ASSISTENZA NGM


Grado: Moderatore

Gruppi: Moderatori
Messaggi: 3,599

Ha ringraziato: 17 volte
E' stato ringraziato: 588 volte in 468 messaggi
Salve,

non abbiamo mai ricevuto segnalazioni in merito a questo problema ma,

dato che comunque la versione del firmware installata sul telefono

è una versione "obsoleta", le consigliamo di procedere con l'aggiornamento

direttamente da questo LINK.
 1 utenti hanno ringraziato CENTRO ASSISTENZA NGM per questo utile messaggio
linofor il 07/06/2013 21:43(UTC)
johnuxo Offline
#3 Inviato : sabato 27 ottobre 2012 09:56:20(UTC)
johnuxo


Grado: Principiante

Gruppi: Utenti
Messaggi: 4
Italia
Città: Palermo

Salve,
anche io ho un problema simile, ovvero capita (non di frequente, ma è ugualmente fastidioso) che all'apertura del nuovo sms ricevuto il display del voyager si oscuri completamente per poi riattivarsi dopo qualche secondo. Ma al riavvio le icone, in particolare quello della batteria segnala che quest'ultima è scarica anche se non lo è. Devo spegnere e riaccendere il telefono per far si che ritorni tutto normale.

Premetto che ho fatto l'aggiornamento all'ultima versione, la 51. E' previsto un ulteriore aggiornamento per risolvere questo problema?

Grazie
CENTRO ASSISTENZA NGM Offline
#4 Inviato : lunedì 29 ottobre 2012 09:47:21(UTC)
CENTRO ASSISTENZA NGM


Grado: Moderatore

Gruppi: Moderatori
Messaggi: 3,599

Ha ringraziato: 17 volte
E' stato ringraziato: 588 volte in 468 messaggi
Salve,

potrebbe semplicemente trattarsi di un errore dovuto a delle impostazioni

errate e quindi consigliamo comunque un aggiornamento.

Ricordiamo che non è necessario parlare di ipotetici aggiornamenti

su ipotetici problemi, creando falsi allarmismi.

Se ci dovessero essere delle anomalie o dei bug software, ci verranno comunicati

dal reparto competente e noi di conseguenza li comunicheremo in maniera ufficiale,

come abbiamo già fatto in precedenza.
robby Offline
#5 Inviato : martedì 13 novembre 2012 16:43:50(UTC)
robby


Grado: Principiante

Gruppi: Utenti
Messaggi: 3
Italia
Città: Terni

Salve, ho acquistato il mio voyager da 15 giorni senza problemi di funzionamento ma da circa 2 giorni se leggo un sms ricevuto o in uscita dalla rubrica privè il telefono si spegne e si riaccende dopo qualche secondo come se si resettasse a volte anche richiedendomi i pin delle due SIM, ciò invece non avviene se provo a leggere gli sms inviati o le bozze sempre nella medesima rubrica, mentre per gli sms della rubrica normale è tutto ok. La versione software è la 0.51 esiste un aggiornamento per questa anomalia?
CENTRO ASSISTENZA NGM Offline
#6 Inviato : martedì 13 novembre 2012 17:03:39(UTC)
CENTRO ASSISTENZA NGM


Grado: Moderatore

Gruppi: Moderatori
Messaggi: 3,599

Ha ringraziato: 17 volte
E' stato ringraziato: 588 volte in 468 messaggi
Originariamente postato da: robby Vai al messaggio citato
Salve, ho acquistato il mio voyager da 15 giorni senza problemi di funzionamento ma da circa 2 giorni se leggo un sms ricevuto o in uscita dalla rubrica privè il telefono si spegne e si riaccende dopo qualche secondo come se si resettasse a volte anche richiedendomi i pin delle due SIM, ciò invece non avviene se provo a leggere gli sms inviati o le bozze sempre nella medesima rubrica, mentre per gli sms della rubrica normale è tutto ok. La versione software è la 0.51 esiste un aggiornamento per questa anomalia?


Originariamente postato da: CENTRO ASSISTENZA NGM Vai al messaggio citato
Salve,

potrebbe semplicemente trattarsi di un errore dovuto a delle impostazioni

errate e quindi consigliamo comunque un aggiornamento.

Ricordiamo che non è necessario parlare di ipotetici aggiornamenti

su ipotetici problemi, creando falsi allarmismi.

Se ci dovessero essere delle anomalie o dei bug software, ci verranno comunicati

dal reparto competente e noi di conseguenza li comunicheremo in maniera ufficiale,

come abbiamo già fatto in precedenza.

robby Offline
#7 Inviato : sabato 17 novembre 2012 15:48:29(UTC)
robby


Grado: Principiante

Gruppi: Utenti
Messaggi: 3
Italia
Città: Terni

Grazie per la risposta, anche se non c'era bisogno di quotare la risposta precedente in quanto sò leggere........l'aggiornamento non posso effettuarlo in quanto la mia versione è la stessa di quella che si trova nel link...non ho intenzione di creare falsi allarmismi ma volevo una soluzione al "VERO" malfunzionamento del telefono, proverò a questo punto con il reset dello stesso
CENTRO ASSISTENZA NGM Offline
#8 Inviato : martedì 20 novembre 2012 09:02:23(UTC)
CENTRO ASSISTENZA NGM


Grado: Moderatore

Gruppi: Moderatori
Messaggi: 3,599

Ha ringraziato: 17 volte
E' stato ringraziato: 588 volte in 468 messaggi
Salve robby,

ci scusiamo per non averle esplicitato quello che volevamo dire.

Con il "CITA" volevamo farle capire che non abbiamo ricevuto segnalazioni

e che quindi presupponiamo che alcuni messaggi, o delle impostazioni

hanno creato questo tipo di reazione.

Il fatto di aggiornare il telefono alla solita versione non vuol dire che non

risolva il suo problema, dato che comunque un SISTEMA OPERATIVO può

accumulare degli errori. Se il sistema operativo viene FORMATTATO e

reinstallato da capo in maniera corretta, si può RISOLVERE IL

PROBLEMA.

Nell'eventualità le consigliamo di inviarci il prodotto così da visionarlo

in maniera più accurata.
robby Offline
#9 Inviato : venerdì 7 dicembre 2012 16:24:08(UTC)
robby


Grado: Principiante

Gruppi: Utenti
Messaggi: 3
Italia
Città: Terni

ho inviato il telefono in assistenza ed ho risolto il problema, grazie!
CENTRO ASSISTENZA NGM Offline
#10 Inviato : venerdì 7 dicembre 2012 16:37:15(UTC)
CENTRO ASSISTENZA NGM


Grado: Moderatore

Gruppi: Moderatori
Messaggi: 3,599

Ha ringraziato: 17 volte
E' stato ringraziato: 588 volte in 468 messaggi

Chiudiamo per argomento risolto

Utenti che leggono la discussione
Guest
Vai al forum  
Tu NON puoi inviare nuovi topic in questo forum.
Tu NON puoi rispondere ai topics in this forum.
Tu NON puoi cancellare i tuoi messaggi in questo forum.
Tu NON puoi modificare i tuoi messaggi in questo forum.
Tu NON puoi creare sondaggi in questo forum.
Tu NON puoi votare nei sondaggi di questo forum.

Powered by YAF | YAF © 2003-2019, Yet Another Forum.NET
Pagina generata in 0.145 secondi.