logo

Questo Forum è gestito dal CENTRO ASSISTENZA AUTORIZZATO NGM ed è volto unicamente a dare un servizio di assistenza post-vendita in termini di approfondimenti tecnici su configurazioni, funzionalità e upgrade dei terminali mobili NGM.
Prima di postare un nuovo argomento consigliamo di verificare le FAQ presenti sul sito NGM, al seguente link.
Per domande ed eventuali problematiche o chiarimenti inerenti al servizio di riparazione in Assistenza, vi preghiamo di far riferimento alla sezione ASSISTENZA del sito NGM raggiungibile cliccando sul seguente link.

Benvenuto, ospite. Per attivare tutte le funzioni per favore Accedi. Le nuove registrazioni sono disabilitate.

Notifica

Icon
Error

Login


Paolino Offline
#1 Inviato : domenica 13 gennaio 2013 15:01:46(UTC)
Paolino


Grado: Principiante

Gruppi: Utenti
Messaggi: 1
Italia
Città: varedo

E' stato ringraziato: 1 volte in 1 messaggi

In neretto il riassunto ... 

Smartphone acquistato il 10 gennaio 2013. L'11 gennaio 2013 monto una scheda abilitata a traffico dati e voce sulla sim 1 e una scheda abilitata a traffico voce sulla sim 2. La mattina del 12 gennaio desidero scaricare delle App. Clicco su play store e il sistema richiede la creazione di un account google. Lo creo con successo.

In fase di accesso all'account google, dopo aver inserito correttamente id e password negli appositi campi, il sistema risponde con il seguente messaggio:

"il telefono deve comunicare con i server google per poter configurare il tuo account. L'operazione potrebbe richiedere fino a cinque minuti."

più sotto è riportata una barra di avanzamento che non parte mai. Dopo circa un minuto compare il seguante avviso.

"Impossibile stabilire una connessione dati affidabile con il server. Potrebbe trattarsi di un problema temporaneo, oppure il telefono potrebbe non essere adatto per i servizi di dati. se il problema persiste, contatta il servizio clienti."

Preciso che il servizio di connessione dati è attivo e funzionante in quanto è possibile navigare in internet e scaricare aggiornamenti e posta. Il sistema risponde allo stesso modo anche con una connessione wi fi attiva e funzionante. Id e pw sono corretti. Sul dispositivo è stato caricato con successo il firmware aggiornato e scaricato dal sito. Per contro ho verificato che questo apparecchio non è tra quelli supportati da google play ma ho letto in altri post del forum che comunque le app si scaricano senza problemi. 

dove sta l'arcano ?

Ringrazio anticipatamente per la risposta.

 

 

 

 

 

 

 

Modificato dall'utente giovedì 24 gennaio 2013 09:35:58(UTC)  | Motivo: Mancanza di "[We Move EXPLORER] - " + Titolo errato

 1 utenti hanno ringraziato Paolino per questo utile messaggio
karchopho il 14/01/2013 16:29(UTC)
CENTRO ASSISTENZA NGM Offline
#2 Inviato : lunedì 14 gennaio 2013 12:44:00(UTC)
CENTRO ASSISTENZA NGM


Grado: Moderatore

Gruppi: Moderatori
Messaggi: 3,599

Ha ringraziato: 17 volte
E' stato ringraziato: 588 volte in 468 messaggi

Salve,

ci sono già pervenute altre segnalazioni in merito a questo messaggio:

 "Impossibile stabilire una connessione dati affidabile con il server.

Potrebbe trattarsi di un problema temporaneo, oppure il telefono potrebbe non essere adatto per i servizi di dati.

Se il problema persiste, contatta il servizio clienti."

Abbiamo quindi segnalato il tutto al reparto competente, che ci ha informato su delle piccole modifiche effettuate nel week-end.

Ci teniamo pertanto a informarvi che la situazione è già sotto esame.

Non appena ci verranno comunicate altre informazioni utili, sarà nostra intenzione comunicarle qui sul nostro Forum tecnico.

Vi preghiamo pertanto di pazientare.

Paolo Explorer Offline
#3 Inviato : lunedì 14 gennaio 2013 13:24:00(UTC)
Paolo Explorer


Grado: Principiante

Gruppi: Utenti
Messaggi: 2
Italia
Città: Torino

Ha ringraziato: 1 volte

Sono uno degli altri utenti che ha segnalato questo problema (a proposito, ne approfitto per scusarmi per l'errata composizione del titolo del mio topic, di cui mi sono accorto dopo aver inviato il messaggio), aggiungo i dettagli anche della mia situazione nella speranza di fare qualcosa di utile e ringrazio il team per aver preso in esame la questione.


Situazione pre-errore:
Tutto perfettamente funzionante, account google associato e normale utilizzo del play store.

Cambiamento della situazione di partenza:
Il download di un'applicazione si è bloccato, rimanendo fisso nel menu notifiche, ho risolto con l'opzione "cancella dati" dei processi "gestione download" e "play store", sotto impostazioni-->gestione applicazioni-->tutte
Alchè non riuscivo però più ad accedere al play store ("sessione scaduta riprova") e vista l'esigua presenza di dati sul dispositivo ho deciso a cuor leggero di resettarlo ai dati di fabbrica.

Situazione errore:
Reset riuscito senza problemi e telefono perfettamente funzionante (anche internet, sia via wireless, sia via connessione dati), ma impossibilità di associare l'account di google (e conseguentemente usare il play store), causa comparsa dello stesso errore dell'autore di questo topic.

Dettagli:
Internet funzionante in generale, "dati background" e "sincronizzazione automatica" attivi sotto "impostazioni account e sincronizzazione", password inserite corrette in quanto il login da pc all'account google funziona perfettamente (e visualizza ancora il mio ngm explorer tra i miei dispositivi).

Soluzioni provate senza successo (molte reperite in rete):
Reset ai dati di fabbrica, wipe to factory data effettuato dal menu "accensione+volume su", login da gmail (stesso messaggio di errore), impostazioni orario manuale, tentativo da altro wireless e anche con connessione dati, tentativo di associare un altro account google.

Vi ringrazio anticipatamente per l'attenzione

 

OGN Offline
#4 Inviato : lunedì 14 gennaio 2013 15:47:05(UTC)
OGN


Grado: Principiante

Gruppi: Utenti
Messaggi: 6
Italia
Città: Verona

Desidero dare ulteriori informazioni.

Accedendo a gmail via internet non ho alcun problema (ovviamente sul telefono)

Accedendo a gmail con il servizio "Email, semplicemente inserendo l'indirizzo e la PWD senza settare altri parametri accedo alla mia casella gmail senza alcun problemea (sempre via telfono)

È solo la app "GMAIL", e conseguentemetne anche il calendar a non funzionare".

Ho reimpostato circa 3 o 4 volte il telefono azzerando la sd card ma il problema persiste.

Attendo la vostra risposta che spero sollecita

Grazie

Edo6 Offline
#5 Inviato : lunedì 14 gennaio 2013 16:20:04(UTC)
Edo6


Grado: Principiante

Gruppi: Utenti
Messaggi: 2
Italia
Città: lucca

Ha ringraziato: 1 volte
Anche io ho il solito problema. Venerdì 11 gennaio il play store mi dava connessione scaduta, dopo aver resettato il mio explorer, non riesco più ad accedere tramite account google al play store, comparendo sullo schermo "impossibile stabilire una connessione dati affidabile con il server....ecc..." spero risolviate al più presto.......
Grazie per ora
CENTRO ASSISTENZA NGM Offline
#6 Inviato : lunedì 14 gennaio 2013 16:28:26(UTC)
CENTRO ASSISTENZA NGM


Grado: Moderatore

Gruppi: Moderatori
Messaggi: 3,599

Ha ringraziato: 17 volte
E' stato ringraziato: 588 volte in 468 messaggi

Salve,

grazie delle ulteriori segnalazioni, ma come abbiamo già detto

"Non appena ci verranno comunicate altre informazioni utili, sarà nostra intenzione divulgarle qui sul nostro Forum tecnico."

Quindi post come "Anche io ho lo stesso problema..." non avranno motivo di essere ulteriormente pubblicati.

Rinnoviamo quindi l'invito a pazientare.

Modificato dall'utente lunedì 14 gennaio 2013 16:29:43(UTC)  | Motivo: Non specificato

CENTRO ASSISTENZA NGM Offline
#7 Inviato : venerdì 18 gennaio 2013 17:11:49(UTC)
CENTRO ASSISTENZA NGM


Grado: Moderatore

Gruppi: Moderatori
Messaggi: 3,599

Ha ringraziato: 17 volte
E' stato ringraziato: 588 volte in 468 messaggi

Salve, 

ci hanno appena informati dal reparto R&D che è stato reso disponibile il nuovo aggiornamento per il

modello EXPLORER con la seguente specifica:

 

" La versione del firmware che andrete ad installare (V29), aggiorna sicurezza e protocolli di comunicazione 

per la sincronizzazione di alcuni servizi Android."

 

LINK GUIDA 

LINK AGGIORNAMENTO

 

 


 4 utenti hanno ringraziato CENTRO ASSISTENZA NGM per questo utile messaggio.
karchopho il 18/01/2013 18:31(UTC), max63 il 18/01/2013 20:53(UTC), Edo6 il 19/01/2013 10:33(UTC), Paolo Explorer il 19/01/2013 11:40(UTC)
karchopho Offline
#8 Inviato : venerdì 18 gennaio 2013 18:37:03(UTC)
karchopho


Grado: Principiante

Gruppi: Utenti
Messaggi: 14

Ha ringraziato: 3 volte

salve e grazie per l'aggiornamento che sto per installare.

forse c'è un refuso nelle istruzioni per l'aggiornamento al punto 6) ?

salve e grazie

Paolo Explorer Offline
#9 Inviato : sabato 19 gennaio 2013 11:41:54(UTC)
Paolo Explorer


Grado: Principiante

Gruppi: Utenti
Messaggi: 2
Italia
Città: Torino

Ha ringraziato: 1 volte

Grazie mille, complimenti per la serietà e la rapidità nel risolvere il problema, non avrei mai creduto che si potesse risolvere così rapidamente.
Quindi ancora grazie a voi e al reparto R&D che ha messo a punto l'aggiornamento firmware.

suibi Offline
#10 Inviato : sabato 19 gennaio 2013 18:11:52(UTC)
suibi


Grado: Principiante

Gruppi: Utenti
Messaggi: 1
Italia
Città: viareggio

Buona sera,

dopo aver seguito le vostre indicazioni e aver installato l'aggiornamento, mi si è presentata una schermata che dice "clicca sull'androide per continuare" ma poi non succede niente.

tigrillos Offline
#11 Inviato : sabato 19 gennaio 2013 22:21:46(UTC)
tigrillos


Grado: Principiante

Gruppi: Utenti
Messaggi: 1
Italia

Avevo anche io questo problema e ho seguito la procedura per aggiornare il firmware, solo che dopo aver installato l'aggiornamento e riavviato il cellulare mi dà un'errore nella procedura guidata di configurazione di android. Se premo termina mi continua a dare l'errore e non posso fare nulla se non spegnere il cellulare. Cosa posso fare??

edipiedi Offline
#12 Inviato : domenica 20 gennaio 2013 09:19:49(UTC)
edipiedi


Grado: Principiante

Gruppi: Utenti
Messaggi: 1
Italia
Città: chions

Ringrazio adesso ha ricominciato a funzionare

Santi Offline
#13 Inviato : domenica 20 gennaio 2013 12:15:23(UTC)
Santi


Grado: Principiante

Gruppi: Utenti
Messaggi: 3
Italia
Città: treviso

Ha ringraziato: 1 volte

Salve, ho effettuato la procedura passo passo, ma dopo il riavvio mi chiede "Tocca l'androide per iniziare", solo che io lo faccio e non succede niente, non va avanti.
Cosa devo fare? 

mariolink Offline
#14 Inviato : domenica 20 gennaio 2013 15:05:18(UTC)
mariolink


Grado: Principiante

Gruppi: Utenti
Messaggi: 2
Uomo
Italia

salve. ho appena fatto l'installazione del firmwer aggiornato. ma dopo aver fatto il riavvio,e aver messo il pin della scheda telefonica,sul tel appare il disegno dell'androide. sotto la scritta benvenuti in ngm explorer. ancora sotto "toccare l'androide per iniziare" ,ma tocca e ritocca ma non succede nulla.che fare? 

io ho risolto con il restore data facendo il riavvio come descritto da loro  col bottone on e vol+ contemporaneamente. cosi facendo il tel funziona.anche io ero preoccupato.ora va

Modificato dall'utente lunedì 21 gennaio 2013 09:38:35(UTC)  | Motivo: Non specificato

mariolink Offline
#15 Inviato : lunedì 21 gennaio 2013 09:29:24(UTC)
mariolink


Grado: Principiante

Gruppi: Utenti
Messaggi: 2
Uomo
Italia

salve.il mio problema (dopo il riavvio non riuscivo a proseguire toccando l'andrioide) è stato risolto con il restore data riavviando il tel premendo il tasto on e vol+ insieme

CENTRO ASSISTENZA NGM Offline
#16 Inviato : lunedì 21 gennaio 2013 09:52:37(UTC)
CENTRO ASSISTENZA NGM


Grado: Moderatore

Gruppi: Moderatori
Messaggi: 3,599

Ha ringraziato: 17 volte
E' stato ringraziato: 588 volte in 468 messaggi

Salve,

nell'eventualità in cui si dovessero riscontrare delle difficoltà nell'aggiornamento, vogliamo ricordare

che è necessario un ripristino alle impostazioni iniziali prima di effettuare l'aggiornamento.

Se avete già effettuato l'aggiornamento consigliamo di procedere come segue:

  a) Entrare nuovamente in modalità di ripristino ("Tasto Accensione" e "Volume +");

  b) Premere il tasto Home per avere accesso alle opzioni;

  c) Selezionare, con il tasto "Volume -", la voce "wipe data/factory reset";

  d) Dare conferma con il tasto "Menu";

 

N.B:
Tale operazione elimina ogni dato e impostazione attualmente presente sul dispositivo, ed
assicura il corretto funzionamento dopo l’aggiornamento

 

Consilgiamo comunque di leggere molto attentamente la guida prima di effettuare l'aggiornamento.

Modificato dall'utente lunedì 21 gennaio 2013 10:04:42(UTC)  | Motivo: Non specificato

Edo6 Offline
#17 Inviato : lunedì 21 gennaio 2013 10:58:11(UTC)
Edo6


Grado: Principiante

Gruppi: Utenti
Messaggi: 2
Italia
Città: lucca

Ha ringraziato: 1 volte

Grazie a tutto il team NGM, con l'aggiornamento del Firmware, funziona tutto.

OGN Offline
#18 Inviato : lunedì 21 gennaio 2013 12:50:15(UTC)
OGN


Grado: Principiante

Gruppi: Utenti
Messaggi: 6
Italia
Città: Verona

Confermo quanto indicato dal servizio assistenza, mi ripromettevo di effettuare la medesima segnalazione, circa i prioblemi riscontrati nel riavvio.

Anche a me chiedeva di toccare l'androide ma non succedeva nulla, così ho fatto il ripristino dei dti di fabbrrica tramite 'accensione con premuti il tasto "accensione" e "+" in contemporanea, come indicato nell'ultimo messaggio, e tutto è andato a posto.

 

Fraiki Offline
#19 Inviato : mercoledì 23 gennaio 2013 15:50:32(UTC)
Fraiki


Grado: Principiante

Gruppi: Utenti
Messaggi: 1
Italia
Città: Venaria Reale

Confermo quanto scritto riguardo il problema dell'androide verde. Tutto risolto grazie al centro assistenza che ha fornito tutte le informazioni in modo competente aiutandomi telefonicamente.
Grazie ancora ottimo servizio.
CENTRO ASSISTENZA NGM Offline
#20 Inviato : giovedì 24 gennaio 2013 09:35:28(UTC)
CENTRO ASSISTENZA NGM


Grado: Moderatore

Gruppi: Moderatori
Messaggi: 3,599

Ha ringraziato: 17 volte
E' stato ringraziato: 588 volte in 468 messaggi

Chiudiamo per argomentio risolto

Utenti che leggono la discussione
Guest
Vai al forum  
Tu NON puoi inviare nuovi topic in questo forum.
Tu NON puoi rispondere ai topics in this forum.
Tu NON puoi cancellare i tuoi messaggi in questo forum.
Tu NON puoi modificare i tuoi messaggi in questo forum.
Tu NON puoi creare sondaggi in questo forum.
Tu NON puoi votare nei sondaggi di questo forum.

Powered by YAF | YAF © 2003-2024, Yet Another Forum.NET
Pagina generata in 0.156 secondi.