logo

Questo Forum è gestito dal CENTRO ASSISTENZA AUTORIZZATO NGM ed è volto unicamente a dare un servizio di assistenza post-vendita in termini di approfondimenti tecnici su configurazioni, funzionalità e upgrade dei terminali mobili NGM.
Prima di postare un nuovo argomento consigliamo di verificare le FAQ presenti sul sito NGM, al seguente link.
Per domande ed eventuali problematiche o chiarimenti inerenti al servizio di riparazione in Assistenza, vi preghiamo di far riferimento alla sezione ASSISTENZA del sito NGM raggiungibile cliccando sul seguente link.

Benvenuto, ospite. Per attivare tutte le funzioni per favore Accedi. Le nuove registrazioni sono disabilitate.

Notifica

Icon
Error

Login


Fausto MO Offline
#1 Inviato : venerdì 18 marzo 2016 21:39:27(UTC)
Fausto MO


Grado: Principiante

Gruppi: Utenti
Messaggi: 9
Italia
Città: Modena

Ha ringraziato: 2 volte
E' stato ringraziato: 1 volte in 1 messaggi

In possesso del P509 da pochi giorni mi sono imbattuto subito in questo primo problema: ad ogni accensione dell'apparecchio la connessione dati risulta attiva anche se allo spegnimento precedente era in OFF.
Il manuale d'istruzioni evidenzia a pag. 94 che "...è attiva al momento della prima accensione del telefono (ed anche dopo ciascun eventuale ripristino delle impostazioni di fabbrica)"; questo presupporrebbe che mettendo la connessione in OFF dovrebbe rimanerci fino al momento in cui si decide di cambiarne lo stato, indipendentemente delle riaccensioni, come avviene in tanti altri apparecchi NGM compresi.
Sbaglio qualcosa io o è un difetto del software?

Altro problema: ogni tanto si avvia, durante lo stato di standby, un'app anche se non presente in una delle pagine del desktop (toecia, o lettore musicale, o lettore video, o rubrica...).

Accade anche ad altri? Anche questo può essere un difetto del software da eliminare con aggiornamenti?


Modificato dall'utente lunedì 21 marzo 2016 18:40:16(UTC)  | Motivo: Non specificato

 1 utenti hanno ringraziato Fausto MO per questo utile messaggio
marchetto88 il 01/08/2016 18:25(UTC)
Giova Offline
#2 Inviato : lunedì 28 marzo 2016 18:17:05(UTC)
Giova


Grado: Membro

Gruppi: Utenti
Messaggi: 39
Italia
Città: Bologna

Ha ringraziato: 2 volte
E' stato ringraziato: 10 volte in 8 messaggi

Ciao Fausto,

ti confermo che tappando sul menu a discesa l'icona connessione dati, quando spegni e riaccendi il cellulare, in automatico la connessione torna attiva. Inoltre se tappi sull'icona dell'operatore con connessione dati (nel mio caso Wind) e disabiliti "dati cellulari", non hai più internet, ma al riavvio non funziona più la scheda sim dell'operatore con connessione dati neanche per le telefonate. Per cui devi riabilitare la sim altrimenti non puoi nè telefonare nè connetterti con tale sim.

Per quanto riguarda l'avvio in automatico di applicazioni durante lo standby, a me non si è verificato finora. Tieni in considerazione che ho il telefono da circa una settimana.

Giovanni

 1 utenti hanno ringraziato Giova per questo utile messaggio
Fausto MO il 29/03/2016 20:22(UTC)
Fausto MO Offline
#3 Inviato : martedì 29 marzo 2016 20:29:42(UTC)
Fausto MO


Grado: Principiante

Gruppi: Utenti
Messaggi: 9
Italia
Città: Modena

Ha ringraziato: 2 volte
E' stato ringraziato: 1 volte in 1 messaggi

Grazie Giovanni, mi confermi quanto avevo riscontrato. Peccato però che si perdano queste elementari funzioni.

Il secondo problema l'ho risolto disattivando le Gesture di Attivazione e sembra che ora non si attivino più le applicazioni che sembravano casuali, in effetti erano quelle configurate nella citata impostazione. Resta da capire però se, con il blocco inserito del tasto di accensione quelle app devono petersi lanciare (e come?) o se è un difetto del telefono.

Ciao e... alle prossime considerazioni.

Fausto

marchetto88 Offline
#4 Inviato : lunedì 1 agosto 2016 18:29:58(UTC)
marchetto88


Grado: Principiante

Gruppi: Utenti
Messaggi: 7
Italia
Città: roma

Ha ringraziato: 7 volte
E' stato ringraziato: 1 volte in 1 messaggi
Sera
Idem anche a me,sia da spento e sia in offline,si attiva automaticamente il segnale internet..l'altro giorno,avendo terminato il giga di internet,mi ha scalato i soldi 😠
Questo è un problemino,s speriamo aggiornino e risolvano il quesito
Giova Offline
#5 Inviato : giovedì 4 agosto 2016 08:44:39(UTC)
Giova


Grado: Membro

Gruppi: Utenti
Messaggi: 39
Italia
Città: Bologna

Ha ringraziato: 2 volte
E' stato ringraziato: 10 volte in 8 messaggi
Anche io spero si possa risolvere con un aggiornamento, infatti finito i dati, sono rimasto con 0,01 centesimi sulla sim Postamobile. E non devo ricaricare la sim perche' altrimenti perdo ulteriore credito. Sarebbe bello avere la possibilita' di tenere la connessione dati completamente disattivata fino a quando non si decide di riattivarla, senza automatismi.
marchetto88 Offline
#6 Inviato : venerdì 30 settembre 2016 21:41:26(UTC)
marchetto88


Grado: Principiante

Gruppi: Utenti
Messaggi: 7
Italia
Città: roma

Ha ringraziato: 7 volte
E' stato ringraziato: 1 volte in 1 messaggi
Insomma NGM ci ascolti? Facciamo qualche aggiornamento software dei nostri bellissimi smartphone?
Utenti che leggono la discussione
Guest
Vai al forum  
Tu NON puoi inviare nuovi topic in questo forum.
Tu NON puoi rispondere ai topics in this forum.
Tu NON puoi cancellare i tuoi messaggi in questo forum.
Tu NON puoi modificare i tuoi messaggi in questo forum.
Tu NON puoi creare sondaggi in questo forum.
Tu NON puoi votare nei sondaggi di questo forum.

Powered by YAF | YAF © 2003-2019, Yet Another Forum.NET
Pagina generata in 0.109 secondi.