logo

Questo Forum è gestito dal CENTRO ASSISTENZA AUTORIZZATO NGM ed è volto unicamente a dare un servizio di assistenza post-vendita in termini di approfondimenti tecnici su configurazioni, funzionalità e upgrade dei terminali mobili NGM.
Prima di postare un nuovo argomento consigliamo di verificare le FAQ presenti sul sito NGM, al seguente link.
Per domande ed eventuali problematiche o chiarimenti inerenti al servizio di riparazione in Assistenza, vi preghiamo di far riferimento alla sezione ASSISTENZA del sito NGM raggiungibile cliccando sul seguente link.

Benvenuto, ospite. Per attivare tutte le funzioni per favore Accedi. Le nuove registrazioni sono disabilitate.

Notifica

Icon
Error

Login


Sarbi Offline
#1 Inviato : venerdì 14 settembre 2012 19:25:44(UTC)
Sarbi


Grado: Principiante

Gruppi: Utenti
Messaggi: 5
Italia
Città: Lucca

Salve,
vi presento il mio problema:
Dopo alcuni mesi dall'acquisto, durante i quali non ho avuto alcun tipo di problema, il mio primo vanity smart a cominciato a dare problemi: dopo alcuni minuti dall'accensione (forse dopo che questo andava in standby) il telefono sembrava ricevere ancora il segnale della linea telefonica e internet (come indicato dall'icona in alto a destra sul display) ma in realtà non era possibile fare telefonate nè riceverne (come se il telefono fosse spento o andasse in modalità non in linea, nonostante il telefono segnali le "tacche" di ricezione del segnale) nè navigare in internet (nonostante l'icona in alto a destra segnasse 3G), ed inoltre non era possibile fare la ricerca delle reti quando il telefono si trovava in questa condizione. Nonostante i vari tentativi suggeriti dall'assistenza tecnica (aggiornamento firmware, reset, prove con altra sim card nel telefono ed infine nuova sim card) il problema non è stato risolto.
Ho mandato il telefono in assistenza e proprio ieri ho ricevuto un NUOVO vanity smart in sostituzione del mio, ma in realtà una volta inserita la sim si è nuovament ed immadiatamente presentato il problema del vecchio telefono.
PS: la sim del telefono è una ricaricabile wind

Modificato dall'utente giovedì 25 ottobre 2012 10:16:20(UTC)  | Motivo: Titolo della discussione ERRATO

CENTRO ASSISTENZA NGM Offline
#2 Inviato : lunedì 17 settembre 2012 17:29:35(UTC)
CENTRO ASSISTENZA NGM


Grado: Moderatore

Gruppi: Moderatori
Messaggi: 3,599

Ha ringraziato: 17 volte
E' stato ringraziato: 588 volte in 468 messaggi
Salve, purtroppo solo da pochi giorni siamo a conoscenza di questo problema di incompatibilità con le SIM WIND. Ci siamo comunque attivati immediatamente per

porre rimedio a questo problema. A breve infatti rilasceremo un nuovo aggiornamento del firmware che risolverà questo tipo di incompatibilità. Per il momento il

nostro consiglio è quello di pazientare il rilascio del nuovo firmware che verrà pubblicato nella sezione download del modello Vanity SMART.
frao1965 Offline
#3 Inviato : lunedì 17 settembre 2012 20:05:47(UTC)
frao1965


Grado: Principiante

Gruppi: Utenti
Messaggi: 7
Italia
Città: firenze

E' stato ringraziato: 2 volte in 1 messaggi
non e' solo un problema del tuo modello o della sim wind... io ho comprato un explorer per la modesta cifra di 350 euro e mi ritrovo con un telefono che indipendentemente dalla sim (ho sia wind che vodafone) perde la connessione con la rete telefonica... l'unico modo per farlo tornare in vita e' spengerlo riaccenderlo e guardare quante chiamate ho perso nel frattempo.... poi quano rientra nello stato diciamo di idle muore di nuovo...

ciao
frao
Sarbi Offline
#4 Inviato : lunedì 17 settembre 2012 20:37:13(UTC)
Sarbi


Grado: Principiante

Gruppi: Utenti
Messaggi: 5
Italia
Città: Lucca

Sono contenta di non essere la sola! Finalmente forse il problema verrà risolto. Speriamo non ci voglia troppo tempo!
CENTRO ASSISTENZA NGM Offline
#5 Inviato : martedì 18 settembre 2012 16:12:28(UTC)
CENTRO ASSISTENZA NGM


Grado: Moderatore

Gruppi: Moderatori
Messaggi: 3,599

Ha ringraziato: 17 volte
E' stato ringraziato: 588 volte in 468 messaggi
Come abbiamo detto nel precedente post siamo già a lavoro per trovare una soluzione a questi problemi di incompatibilità con le sim WIND. Per ora quello che ci è

noto è che attivando la connessione dati con l'operatore WIND dopo qualche minuto il telefono và in blocco. Questo problema è stato riscontrato solo su tre modelli

(Quasar, Explorer e Vanity SMART). Attualmente abbiamo rilasciato una nuova versione del firmware che và a risolvere questo tipo di problema per il modello Quasar

a breve rilasceremo anche gli aggiornamenti per il modello Explorer e Vanity SMART.
Sarbi Offline
#6 Inviato : martedì 18 settembre 2012 23:28:54(UTC)
Sarbi


Grado: Principiante

Gruppi: Utenti
Messaggi: 5
Italia
Città: Lucca

Dimenticavo, ma probabilmente è uno dei sintomi quando vado a Attiva 3g ( da Menu --> Impostazioni --> Wireless e reti --> Reti mobili --> Servizio 3g --> ) il telefono continua a mostrare il messaggio con il tempo che impiegherà ad attivare il 3G (mi sembra 10 secondi) e lì si blocca senza attivazione alcuna.

P.S.: Scusate se continuo ad elencare i problemi che ho riscontrato sul vanity smart ma penso che sia utile allo sviluppo del nuovo software, in modo da risolvere definitivamente tutti i problemi in una volta sola.
venusi Offline
#7 Inviato : mercoledì 19 settembre 2012 13:08:07(UTC)
venusi


Grado: Principiante

Gruppi: Utenti
Messaggi: 6
Italia
Città: cagliari

Ha ringraziato: 1 volte
Ciao volevo segnalare anche io un'anomalia relativa alla ricezione, utilizzo una sim vodafone e una sim 3...la sim "Vodafone" quando il telefono è in standby è completamente isolata..mentre la 3 riceve sempre.Ho effettuato diverse prove..se provano a contattarmi mentre lo schermo è nero ( in standby) non parte proprio la chiamata... se prendo il telefono e premo il pulsantino per attivare lo schermo la chiamata parte senza problemi... aiuto
CENTRO ASSISTENZA NGM Offline
#8 Inviato : mercoledì 19 settembre 2012 16:50:14(UTC)
CENTRO ASSISTENZA NGM


Grado: Moderatore

Gruppi: Moderatori
Messaggi: 3,599

Ha ringraziato: 17 volte
E' stato ringraziato: 588 volte in 468 messaggi
Originariamente postato da: venusi Vai al messaggio citato
Ciao volevo segnalare anche io un'anomalia relativa alla ricezione, utilizzo una sim vodafone e una sim 3...la sim "Vodafone" quando il telefono è in standby è completamente isolata..mentre la 3 riceve sempre.Ho effettuato diverse prove..se provano a contattarmi mentre lo schermo è nero ( in standby) non parte proprio la chiamata... se prendo il telefono e premo il pulsantino per attivare lo schermo la chiamata parte senza problemi... aiuto



Salve, abbiamo fatto diverse prove in merito al guasto che lei lamenta ma il problema non si è mai presentato. Abbiamo quindi bisogno di capire in quale situazione

le si crea questa disfunzione, per questo motivo dobbiamo porle qualche domanda:

In che slot inserisce la SIM 3 e in quale la Vodafone?

Quale delle due utilizza per il traffico dati?

Il profilo che utilizza per la connessione dati è quello WEB oppure quello WAP?

Ha il servizio 3g attivo?

Ha l'opzione "Pref. trasf. GPRS" attiva? (Menù->Impostazioni->Wireless e reti->Pref. trasf. GPRS)




venusi Offline
#9 Inviato : mercoledì 19 settembre 2012 17:23:38(UTC)
venusi


Grado: Principiante

Gruppi: Utenti
Messaggi: 6
Italia
Città: cagliari

Ha ringraziato: 1 volte
La usim vodafone sulla prima slot (sim1) e la 3 nella seconda (sim 2) ma ho provato a scambiarle con esito negativo;
Per navigare utilizzo la usim 3 con connessione web e il 3g è attivo ( navigo solo sotto copertura 3 e non in roaming nazionale)
L'opzione "Pref. trasf. GPRS" è attiva, presente il flag.
Ho fatto il ripristino delle impostazioni iniziali ( pensando di aver settato qualcosa di errato),ma non cambia nulla.
grazie per la celere risposta :)
CENTRO ASSISTENZA NGM Offline
#10 Inviato : giovedì 20 settembre 2012 14:24:39(UTC)
CENTRO ASSISTENZA NGM


Grado: Moderatore

Gruppi: Moderatori
Messaggi: 3,599

Ha ringraziato: 17 volte
E' stato ringraziato: 588 volte in 468 messaggi
Salve, potrebbe dirci la versione del firmware del suo telefono? (Menù->Impostazioni->Info sul telefono->Custom Build Version)
venusi Offline
#11 Inviato : giovedì 20 settembre 2012 16:01:47(UTC)
venusi


Grado: Principiante

Gruppi: Utenti
Messaggi: 6
Italia
Città: cagliari

Ha ringraziato: 1 volte
La versione è: pp_f1_it.ngm.vs_1.08_v15
CENTRO ASSISTENZA NGM Offline
#12 Inviato : giovedì 20 settembre 2012 16:32:34(UTC)
CENTRO ASSISTENZA NGM


Grado: Moderatore

Gruppi: Moderatori
Messaggi: 3,599

Ha ringraziato: 17 volte
E' stato ringraziato: 588 volte in 468 messaggi
Salve, in questo caso le consigliamo di eseguire l'aggiornamento del firmware alla versione V20 che trova QUI .
 1 utenti hanno ringraziato CENTRO ASSISTENZA NGM per questo utile messaggio
venusi il 20/09/2012 19:53(UTC)
venusi Offline
#13 Inviato : giovedì 20 settembre 2012 19:52:02(UTC)
venusi


Grado: Principiante

Gruppi: Utenti
Messaggi: 6
Italia
Città: cagliari

Ha ringraziato: 1 volte
Ciao ho aggiornato il firmware alla ver 20, come indicato, ora è perfetto!!!!Grazie infinite ragazzi!!Complimenti per la professionalità e la velocità nel rispondere, questo forum è magnifico!! :) Tiziana

Sarbi Offline
#14 Inviato : sabato 22 settembre 2012 16:15:10(UTC)
Sarbi


Grado: Principiante

Gruppi: Utenti
Messaggi: 5
Italia
Città: Lucca

Scusate ma quanto devo ancora aspettare per la nuova versione firmware? Ho un abbonamento ad internet che sto pagando e da un mese non posso usarlo visto che il mio telefono non funziona!
Sana Offline
#15 Inviato : mercoledì 26 settembre 2012 08:04:47(UTC)
Sana


Grado: Principiante

Gruppi: Utenti
Messaggi: 4
Italia
Città: Bosa

Buon giorno,
ho riscontrato un problema di segnale della linea telefonica e internet come riportato dall'utente Sabri. A momenti non è possibile fare telefonate nè riceverne nè navigare in internet. Avendo la versione V15, risolverò il problema scaricando il File: firmware_VanitySmart_IT_V20.zip, Versione: V20 106,11 Mb, Data: 03/07/2012, Italiano, o mi consigliate di aspettare un ulteriore aggiornamento firmware.
Vi ringrazio per il vostro prezioso lavoro.
Sana
CENTRO ASSISTENZA NGM Offline
#16 Inviato : mercoledì 26 settembre 2012 12:02:20(UTC)
CENTRO ASSISTENZA NGM


Grado: Moderatore

Gruppi: Moderatori
Messaggi: 3,599

Ha ringraziato: 17 volte
E' stato ringraziato: 588 volte in 468 messaggi
Originariamente postato da: Sana Vai al messaggio citato
Buon giorno,
ho riscontrato un problema di segnale della linea telefonica e internet come riportato dall'utente Sabri. A momenti non è possibile fare telefonate nè riceverne nè navigare in internet. Avendo la versione V15, risolverò il problema scaricando il File: firmware_VanitySmart_IT_V20.zip, Versione: V20 106,11 Mb, Data: 03/07/2012, Italiano, o mi consigliate di aspettare un ulteriore aggiornamento firmware.
Vi ringrazio per il vostro prezioso lavoro.
Sana


Salve, le consigliamo di aggiornare.
Sana Offline
#17 Inviato : martedì 2 ottobre 2012 17:15:22(UTC)
Sana


Grado: Principiante

Gruppi: Utenti
Messaggi: 4
Italia
Città: Bosa

Salve nonostante l'aggiornamento (V20) il problema non è risolto.. Anche io ho una sim wind. Attendo la una nuova versione del firmware. Sapreste dare una data ipotetica del rilascio?
CENTRO ASSISTENZA NGM Offline
#18 Inviato : giovedì 25 ottobre 2012 10:15:49(UTC)
CENTRO ASSISTENZA NGM


Grado: Moderatore

Gruppi: Moderatori
Messaggi: 3,599

Ha ringraziato: 17 volte
E' stato ringraziato: 588 volte in 468 messaggi
Salve,

il problema con sim WIND è stato risolto nella versione V20, tuttavia è

disponibile una nuova versione direttamente da questo LINK.

Se la ricezione non dovesse migliorare consigliamo l'invio del prodotto in assistenza.




Chiudiamo per argomento risolto.
Utenti che leggono la discussione
Guest
Vai al forum  
Tu NON puoi inviare nuovi topic in questo forum.
Tu NON puoi rispondere ai topics in this forum.
Tu NON puoi cancellare i tuoi messaggi in questo forum.
Tu NON puoi modificare i tuoi messaggi in questo forum.
Tu NON puoi creare sondaggi in questo forum.
Tu NON puoi votare nei sondaggi di questo forum.

Powered by YAF | YAF © 2003-2019, Yet Another Forum.NET
Pagina generata in 0.358 secondi.