logo

Questo Forum è gestito dal CENTRO ASSISTENZA AUTORIZZATO NGM ed è volto unicamente a dare un servizio di assistenza post-vendita in termini di approfondimenti tecnici su configurazioni, funzionalità e upgrade dei terminali mobili NGM.
Prima di postare un nuovo argomento consigliamo di verificare le FAQ presenti sul sito NGM, al seguente link.
Per domande ed eventuali problematiche o chiarimenti inerenti al servizio di riparazione in Assistenza, vi preghiamo di far riferimento alla sezione ASSISTENZA del sito NGM raggiungibile cliccando sul seguente link.

Benvenuto, ospite. Per attivare tutte le funzioni per favore Accedi. Le nuove registrazioni sono disabilitate.

Notifica

Icon
Error

Login


fiamma Offline
#1 Inviato : martedì 28 ottobre 2014 12:26:58(UTC)
fiamma


Grado: Principiante

Gruppi: Utenti
Messaggi: 4
Italia

Ha ringraziato: 2 volte

buongiorno, posseggo un ngm wilco da un anno e mezzo e nell'ultimo periodo noto una notevole riduzione della caopacità della battyeria: con un uso normale (no giochi, no internet) arrivo alle 14.00 con il 10% di batteria. Analizzando il consumo generale ho notato che il sistema android ha una percentuale del 56% che a mio modesto parere è un pò eccessivo. Infattii chiedendo ad alcuni amici mi confermano che il loro concumo non oltrepassa il 10 %. Secondo voi qual'è il problema?

 p.s. ho provato a resettare lo smart alle impostazioni di fabbrica, ma niente da fare.

Grazie per i vostri interventi

Modificato dall'utente mercoledì 29 ottobre 2014 16:24:51(UTC)  | Motivo: Non specificato

blade_wind Offline
#2 Inviato : mercoledì 29 ottobre 2014 16:43:10(UTC)
blade_wind


Grado: Membro

Gruppi: Utenti
Messaggi: 79

E' stato ringraziato: 13 volte in 12 messaggi

Ciao,

di solito quando è il sistema Android a causare un consumo eccessivo dietro c'è sempre un' App che ha la cache piena.

Prova a cancellare la cache tramite Cache Cleaner: https://play.google.com/...infolife.cache&hl=it

 


 1 utenti hanno ringraziato blade_wind per questo utile messaggio
fiamma il 30/10/2014 09:05(UTC)
fiamma Offline
#3 Inviato : giovedì 30 ottobre 2014 09:15:00(UTC)
fiamma


Grado: Principiante

Gruppi: Utenti
Messaggi: 4
Italia

Ha ringraziato: 2 volte
Ho provato sia con cache cleaner che con clean master, ma la situazione non è cambiata: "CONSUMO S.O. ANDROID 61%". Il vs quanto consuma normalmente?
blade_wind Offline
#4 Inviato : giovedì 30 ottobre 2014 17:00:48(UTC)
blade_wind


Grado: Membro

Gruppi: Utenti
Messaggi: 79

E' stato ringraziato: 13 volte in 12 messaggi

Prova a disintallare tutto e poi reinstalla un' App alla volta.

C'è sicuramente un App che "ciuccia" risorse.


 1 utenti hanno ringraziato blade_wind per questo utile messaggio
fiamma il 31/10/2014 13:24(UTC)
fiamma Offline
#5 Inviato : venerdì 31 ottobre 2014 13:28:38(UTC)
fiamma


Grado: Principiante

Gruppi: Utenti
Messaggi: 4
Italia

Ha ringraziato: 2 volte
Ho seguito il tuo consiglio. Ho disinstallato tutte le app ed effettivamente stamattina il consumo della batteria è ritornato nella media. A cominciare da domani comincerò ad installare una app alla volta e vedrò quale sarà quella che mi ciuccia la batteria in modo anomalo. Grazie a blade_wind per il suggerimento.

P.S. e poi dicono che i forum sono delle perdite di tempo
giulius Offline
#6 Inviato : venerdì 28 novembre 2014 00:51:04(UTC)
giulius


Grado: Principiante

Gruppi: Utenti
Messaggi: 8
Uomo

Anche a me ogni tanto fa quello scherzo.
Io mo faccio i back up con tiatanium e ogni tanto riporto tutto alle impostazioni di fabbrica, poi faccio il restore delle apps un per volta e per circa 3 o 4 mesi sono a posto. Quello che avevo notato io era che maps era la app che consumva di più.
Utenti che leggono la discussione
Guest
Vai al forum  
Tu NON puoi inviare nuovi topic in questo forum.
Tu NON puoi rispondere ai topics in this forum.
Tu NON puoi cancellare i tuoi messaggi in questo forum.
Tu NON puoi modificare i tuoi messaggi in questo forum.
Tu NON puoi creare sondaggi in questo forum.
Tu NON puoi votare nei sondaggi di questo forum.

Powered by YAF | YAF © 2003-2019, Yet Another Forum.NET
Pagina generata in 0.155 secondi.