logo

Questo Forum è gestito dal CENTRO ASSISTENZA AUTORIZZATO NGM ed è volto unicamente a dare un servizio di assistenza post-vendita in termini di approfondimenti tecnici su configurazioni, funzionalità e upgrade dei terminali mobili NGM.
Prima di postare un nuovo argomento consigliamo di verificare le FAQ presenti sul sito NGM, al seguente link.
Per domande ed eventuali problematiche o chiarimenti inerenti al servizio di riparazione in Assistenza, vi preghiamo di far riferimento alla sezione ASSISTENZA del sito NGM raggiungibile cliccando sul seguente link.

Benvenuto, ospite. Per attivare tutte le funzioni per favore Accedi. Le nuove registrazioni sono disabilitate.

Notifica

Icon
Error

Login


half235 Offline
#1 Inviato : venerdì 4 gennaio 2013 17:56:42(UTC)
half235


Grado: Membro

Gruppi: Utenti
Messaggi: 19
Italia

Ha ringraziato: 1 volte

Salve potreste gentilmente dirmi se è normale che la ricerca di un contatto nella visualizzazzione chiamate sia possibile solo per il nome? se provo a digitare un cognome non va

 

Verificato su telefoni di altre marche con stessa versione di android e sia che si digiti il nome che il cognome la ricerca nella visualizzazione chiamate funziona sempre

grazie

Modificato dall'utente lunedì 7 gennaio 2013 12:24:53(UTC)  | Motivo: Mancanza di "[We Move LEGEND 2] - " + titolo errato

CENTRO ASSISTENZA NGM Offline
#2 Inviato : venerdì 11 gennaio 2013 15:30:18(UTC)
CENTRO ASSISTENZA NGM


Grado: Moderatore

Gruppi: Moderatori
Messaggi: 3,599

Ha ringraziato: 17 volte
E' stato ringraziato: 588 volte in 468 messaggi

Salve,

si quello che lei ha descritto è il regolare funzionamento del prodotto. Questo tipo di funzionalità

prevede solo la ricerca per il nome.

CENTRO ASSISTENZA NGM Offline
#3 Inviato : martedì 22 gennaio 2013 09:55:30(UTC)
CENTRO ASSISTENZA NGM


Grado: Moderatore

Gruppi: Moderatori
Messaggi: 3,599

Ha ringraziato: 17 volte
E' stato ringraziato: 588 volte in 468 messaggi

Salve,

questa funzione è stata implementata nel nuovo aggiornamento (V6127)

 1 utenti hanno ringraziato CENTRO ASSISTENZA NGM per questo utile messaggio
half235 il 22/01/2013 21:36(UTC)
half235 Offline
#4 Inviato : martedì 22 gennaio 2013 21:35:53(UTC)
half235


Grado: Membro

Gruppi: Utenti
Messaggi: 19
Italia

Ha ringraziato: 1 volte
Grazie, ho letto solo ora perché volevo segnalare agli altri utenti che funziona perfettamente grazie ancora
gevin72 Offline
#5 Inviato : mercoledì 23 gennaio 2013 08:13:16(UTC)
gevin72


Grado: Principiante

Gruppi: Utenti
Messaggi: 12
Italia

Ha ringraziato: 1 volte
Sempre sulla ricerca contatti, se in rubrica ho contatti con numero +39 e faccio la ricerca digitando l'inizio del numero es. 339 non vengono trovati i contatti con prefisso +39.

Grazie
half235 Offline
#6 Inviato : mercoledì 23 gennaio 2013 20:42:28(UTC)
half235


Grado: Membro

Gruppi: Utenti
Messaggi: 19
Italia

Ha ringraziato: 1 volte

a me funziona ed ho tutti i numeri con +39

gevin72 Offline
#7 Inviato : giovedì 24 gennaio 2013 19:13:54(UTC)
gevin72


Grado: Principiante

Gruppi: Utenti
Messaggi: 12
Italia

Ha ringraziato: 1 volte

@half

Io in rubrica ho numeri con prefisso +39 e numeri senza, se cerco senza prefisso non trovo quelli con prefisso.

half235 Offline
#8 Inviato : sabato 26 gennaio 2013 21:59:41(UTC)
half235


Grado: Membro

Gruppi: Utenti
Messaggi: 19
Italia

Ha ringraziato: 1 volte
Salve devo segnalare un bug che spero risolverete come fatto in precedenza, impostando su rubrica visualizzazione per cognome ritorna il problema di ricerca
CENTRO ASSISTENZA NGM Offline
#9 Inviato : lunedì 28 gennaio 2013 10:53:12(UTC)
CENTRO ASSISTENZA NGM


Grado: Moderatore

Gruppi: Moderatori
Messaggi: 3,599

Ha ringraziato: 17 volte
E' stato ringraziato: 588 volte in 468 messaggi

Originariamente postato da: gevin72 Vai al messaggio citato

@half

Io in rubrica ho numeri con prefisso +39 e numeri senza, se cerco senza prefisso non trovo quelli con prefisso.

Salve,

non ci risultano difficoltà di questo tipo nella visualizzazione dei contatti, quindi le consigliamo di 

verificare al meglio i vari numeri telefonici in quanto non riscontriamo nemmeno noi delle problematiche.

 

Originariamente postato da: half235 Vai al messaggio citato
Salve devo segnalare un bug che spero risolverete come fatto in precedenza, impostando su rubrica visualizzazione per cognome ritorna il problema di ricerca

Salve,

come prima cosa vorremo rendere nuovamente pubblica la linea di pensiero che secondo noi dovrebbe essere rispettata.

Crediamo che non si dovrebbe gridare al "bug", se non supportati da prove certe ed errori sistematici del prodotto, ma riportare 

semplicemente la segnalazione che verranno esaminate in maniera accurata. Segnalazioni del tipo "non mi trova

i numeri con il +39 ecc..", che lei non riscontra mentre all'altro utente si, vengono esaminate e valutate attentamente. Una volta

che non riscontriamo tale anomalia chiediamo semplicemente di verificare al meglio le impostazioni dato che non si tratta di "bug",

ma di un probabile errore da parte dell'utente.

Ad esempio se lei avesse salvato il contatto come "Mario rossi", il telefono non riconosce il cognome perchè la corretta sintassi

è "Mario Rossi" con la lettera maiuscola del cognome.

Nel suo caso abbiamo verificato e non riscontrato tale anomalia, quindi le consigliamo di verificare al meglio come siano salvati 

i vari contatti in rubrica e i settings vari della stessa.

gevin72 Offline
#10 Inviato : mercoledì 30 gennaio 2013 08:18:23(UTC)
gevin72


Grado: Principiante

Gruppi: Utenti
Messaggi: 12
Italia

Ha ringraziato: 1 volte
Riporto un esempio :

Contatto 1 numero +39339xxxxx
Contatto 2 numero 339yyyyyy

Se in rubrica cerco come 339 viene trovato soltanto il contatto 2.

Grazie
half235 Offline
#11 Inviato : giovedì 31 gennaio 2013 19:39:26(UTC)
half235


Grado: Membro

Gruppi: Utenti
Messaggi: 19
Italia

Ha ringraziato: 1 volte
Salve lasciando perdere le inutili polemiche, vi confermo che la ricerca sia digitando nome che cognome mi funziona con tutte le combinazioni, tranne se imposto in rubrica " visualizza nomi contatti come prima il cognome" quindi l'impostazione "ordina per" è ininfluente dipende solo da " visualizza nomi contatti come prima il cognome".

Altro problema che riscontro io se nei cognomi vi è un accento anche se si digita la vocale corrispondente non trova il contatto


Vorrei aggiungere che tutti i contatti sono compilati correttamente
Utenti che leggono la discussione
Guest
Vai al forum  
Tu NON puoi inviare nuovi topic in questo forum.
Tu NON puoi rispondere ai topics in this forum.
Tu NON puoi cancellare i tuoi messaggi in questo forum.
Tu NON puoi modificare i tuoi messaggi in questo forum.
Tu NON puoi creare sondaggi in questo forum.
Tu NON puoi votare nei sondaggi di questo forum.

Powered by YAF | YAF © 2003-2024, Yet Another Forum.NET
Pagina generata in 0.077 secondi.