logo

Questo Forum è gestito dal CENTRO ASSISTENZA AUTORIZZATO NGM ed è volto unicamente a dare un servizio di assistenza post-vendita in termini di approfondimenti tecnici su configurazioni, funzionalità e upgrade dei terminali mobili NGM.
Prima di postare un nuovo argomento consigliamo di verificare le FAQ presenti sul sito NGM, al seguente link.
Per domande ed eventuali problematiche o chiarimenti inerenti al servizio di riparazione in Assistenza, vi preghiamo di far riferimento alla sezione ASSISTENZA del sito NGM raggiungibile cliccando sul seguente link.

Benvenuto, ospite. Per attivare tutte le funzioni per favore Accedi. Le nuove registrazioni sono disabilitate.

Notifica

Icon
Error

Login


LucianoR Offline
#1 Inviato : lunedì 17 dicembre 2012 15:48:12(UTC)
LucianoR


Grado: Principiante

Gruppi: Utenti
Messaggi: 5
Italia
Città: Roma

Ha ringraziato: 1 volte

Salve,

non riesco a trovare i driver per la connessione USB al pc in modalità debug. Ho provato con i seguenti sistemi operativi:

- Windows 7 64bit
- Windows XP 32bit

Come posso risolvere ?

Grazie,
Luciano 

Modificato dall'utente giovedì 31 gennaio 2013 17:20:50(UTC)  | Motivo: Non specificato

Seventy Offline
#2 Inviato : martedì 25 dicembre 2012 13:17:36(UTC)
Seventy


Grado: Principiante

Gruppi: Utenti
Messaggi: 7
Italia
Città: Codogno

Ha ringraziato: 2 volte
E' stato ringraziato: 4 volte in 3 messaggi

Ciao,

avevo il tuo stesso problema, regalo di Natale per altro e NON riuscivo a migrare la rubrica (disperazione!).

 

RISOLTO: http://www.ngm-mobile.co...efono.aspx?idTelefono=80

Vai in basso -> Driver Tethering e da lì ho scaricato "Scarica i driver per Windows 7": http://www.ngm-mobile.co...eryDriverInstallWIN7.exe

 

Anche se è di una altro telefono è PERFETTO!

Ho naturalmente ricollegato il telefono in modalità debug DOPO avere installato i drivers, non ho dovuto riavviare il pc.

 

Spero sia la souzione anche per te!

 

Giuseppe

 1 utenti hanno ringraziato Seventy per questo utile messaggio
LucianoR il 07/01/2013 09:55(UTC)
LucianoR Offline
#3 Inviato : lunedì 7 gennaio 2013 09:57:29(UTC)
LucianoR


Grado: Principiante

Gruppi: Utenti
Messaggi: 5
Italia
Città: Roma

Ha ringraziato: 1 volte

Grazie mille, spero anche io sia la soluzione. Ti faccio sapere appena posso provare.

Grazie ancora
Luciano 

 

Originariamente postato da: Seventy Vai al messaggio citato

Ciao,

avevo il tuo stesso problema, regalo di Natale per altro e NON riuscivo a migrare la rubrica (disperazione!).

 

RISOLTO: http://www.ngm-mobile.co...efono.aspx?idTelefono=80

Vai in basso -> Driver Tethering e da lì ho scaricato "Scarica i driver per Windows 7": http://www.ngm-mobile.co...eryDriverInstallWIN7.exe

 

Anche se è di una altro telefono è PERFETTO!

Ho naturalmente ricollegato il telefono in modalità debug DOPO avere installato i drivers, non ho dovuto riavviare il pc.

 

Spero sia la souzione anche per te!

 

Giuseppe

LucianoR Offline
#4 Inviato : lunedì 7 gennaio 2013 22:00:42(UTC)
LucianoR


Grado: Principiante

Gruppi: Utenti
Messaggi: 5
Italia
Città: Roma

Ha ringraziato: 1 volte

Originariamente postato da: LucianoR Vai al messaggio citato

Grazie mille, spero anche io sia la soluzione. Ti faccio sapere appena posso provare.

Grazie ancora
Luciano

 

Niente da fare :(

Il driver non ha la firma digitale e, almeno su Windows 7, non c'è verso di installarlo.

Grazie lo stesso,
Luciano 

Seventy Offline
#5 Inviato : mercoledì 9 gennaio 2013 11:48:32(UTC)
Seventy


Grado: Principiante

Gruppi: Utenti
Messaggi: 7
Italia
Città: Codogno

Ha ringraziato: 2 volte
E' stato ringraziato: 4 volte in 3 messaggi

Ciao Luciano,

non importa, accetta e installa, io li sto usando ed ho Win7 Pro 64bit.

Ti dico installa perchè la fonte è attendibilissima, li hai scaricati da NGM.

 

Buona giornata

LucianoR Offline
#6 Inviato : mercoledì 9 gennaio 2013 23:16:00(UTC)
LucianoR


Grado: Principiante

Gruppi: Utenti
Messaggi: 5
Italia
Città: Roma

Ha ringraziato: 1 volte

Grazie dell'attenzione, ma purtroppo non è che non mi fidi, non funziona proprio (io però ho Win 7 HOME 64 bit). Io ho avviato l'installazione dei driver, mi ha dato TRE volte warning ma l'icona del telefono connesso continua a presentare un punto esclamativo giallo. Nelle proprietà del dispositivo connesso trovo un "NGM Discovery-ADB Interface", anche questa con il punto esclamativo di warning. Alla voce "Posizione" e "Stato del dispositivo" leggo "0000.001d.0000.001.002.003.000.000.000". Ho provato ad aggiornare a mano il driver ma ottengo un errore durante l'installazione (sempre "impossibile verificare la firma digitale dei driver").

Il mio obiettivo è di usare MyPhoneExplorer per gestire Rubrica, File e altro ma quando avvio l'applicazione sul pc (dopo aver avviato il client sul telefonino, che risulta regolarmente connesso) questa va in errore con "Nessun dispositivo collegato alla porta USB". Che sia l'applicazione ? Dubito, visto che è una delle più scaricate. Se hai un'alternativa sono felice di provarla. Ma secondo me il driver non funziona.

Grazie ancora,

Luciano

 

Originariamente postato da: Seventy Vai al messaggio citato

Ciao Luciano,

non importa, accetta e installa, io li sto usando ed ho Win7 Pro 64bit.

Ti dico installa perchè la fonte è attendibilissima, li hai scaricati da NGM.

 

Buona giornata

Seventy Offline
#7 Inviato : giovedì 10 gennaio 2013 11:27:47(UTC)
Seventy


Grado: Principiante

Gruppi: Utenti
Messaggi: 7
Italia
Città: Codogno

Ha ringraziato: 2 volte
E' stato ringraziato: 4 volte in 3 messaggi

Ciao,

purtroppo io ci ho  impiegato circa 5min, S.O. Windows7 Professional Ingelse 64bit.

Lanciato con telefono SCOLLEGATO l'installer che ti ho indicato, alla fine dell'installazione (senza errori) ho collegato il telefono con l'opzione "debug" attiva, il resto tutto nella norma, anch'io uso il programma da te indicato.

 

Mi occupo di sistemi, mi è abbastanza facile testare la procedura da me utilizzata su una postazione con Win7Home edition, ti aggiorno, non credo di farlo in giornata.

 

Spero a presto

 

 

Giuseppe

LucianoR Offline
#8 Inviato : giovedì 10 gennaio 2013 14:44:02(UTC)
LucianoR


Grado: Principiante

Gruppi: Utenti
Messaggi: 5
Italia
Città: Roma

Ha ringraziato: 1 volte

Ciao,

ho un paio di aggiornamenti:

1) su Win XP funziona tutto perfettamente. L'installazione dà i soliti warning ma riesco ad aggiornare i driver al dispositivo e MyPhoneExplorer si collega senza problemi

2) su Win 7 sono riuscito a collegarmi via WiFi

Anche io farò altre prove, magari disabilitando la policy che blocca l'installazione dei driver non firmati. Anche se vorrei evitarlo, vorrei una soluzione più pulita...

Comunque, grazie ancora :)
Luciano 

Originariamente postato da: Seventy Vai al messaggio citato

Ciao,

purtroppo io ci ho  impiegato circa 5min, S.O. Windows7 Professional Ingelse 64bit.

Lanciato con telefono SCOLLEGATO l'installer che ti ho indicato, alla fine dell'installazione (senza errori) ho collegato il telefono con l'opzione "debug" attiva, il resto tutto nella norma, anch'io uso il programma da te indicato.

 

Mi occupo di sistemi, mi è abbastanza facile testare la procedura da me utilizzata su una postazione con Win7Home edition, ti aggiorno, non credo di farlo in giornata.

 

Spero a presto

 

 

Giuseppe

ilFerra Offline
#9 Inviato : martedì 28 maggio 2013 11:54:49(UTC)
ilFerra


Grado: Membro

Gruppi: Utenti
Messaggi: 42

Ha ringraziato: 1 volte
E' stato ringraziato: 1 volte in 1 messaggi

Salve,

mi permetto di riaprire una discussione già avviata qualche mese fà sui driver per Windows.

Di recente in rete ho trovato questo link: http://android.hdblog.it...-adb-universali-android/

dove sono presenti i driver generici per i dispositivi Android (ADB) che funzionano perfettamente.

Consiglio quindi il download a chi ne dovesse aver bisogno, ciao.

CENTRO ASSISTENZA NGM Offline
#10 Inviato : martedì 28 maggio 2013 13:29:56(UTC)
CENTRO ASSISTENZA NGM


Grado: Moderatore

Gruppi: Moderatori
Messaggi: 3,599

Ha ringraziato: 17 volte
E' stato ringraziato: 588 volte in 468 messaggi

Chiudiamo per argomento risolto

Utenti che leggono la discussione
Guest
Vai al forum  
Tu NON puoi inviare nuovi topic in questo forum.
Tu NON puoi rispondere ai topics in this forum.
Tu NON puoi cancellare i tuoi messaggi in questo forum.
Tu NON puoi modificare i tuoi messaggi in questo forum.
Tu NON puoi creare sondaggi in questo forum.
Tu NON puoi votare nei sondaggi di questo forum.

Powered by YAF | YAF © 2003-2023, Yet Another Forum.NET
Pagina generata in 0.083 secondi.