logo

Questo Forum è gestito dal CENTRO ASSISTENZA AUTORIZZATO NGM ed è volto unicamente a dare un servizio di assistenza post-vendita in termini di approfondimenti tecnici su configurazioni, funzionalità e upgrade dei terminali mobili NGM.
Prima di postare un nuovo argomento consigliamo di verificare le FAQ presenti sul sito NGM, al seguente link.
Per domande ed eventuali problematiche o chiarimenti inerenti al servizio di riparazione in Assistenza, vi preghiamo di far riferimento alla sezione ASSISTENZA del sito NGM raggiungibile cliccando sul seguente link.

Benvenuto, ospite. Per attivare tutte le funzioni per favore Accedi. Le nuove registrazioni sono disabilitate.

Notifica

Icon
Error

Login


Koala95 Offline
#1 Inviato : lunedì 29 luglio 2013 19:14:49(UTC)
Koala95


Grado: Principiante

Gruppi: Utenti
Messaggi: 3
Italia

Ha ringraziato: 1 volte

Salve a  tutti, sono un nuovo utente e ho un grande problema col mio nuovo We Move Wilco. Esplorando un po' il telefono, ho impostato  il riconoscimento del volto (sblocco col sorriso) come blocco schermo. Durante la configurazione mi è stato chiesto di inserire una password e io ne ho utilizzata una comprendente caratteri alfanumerici. Adesso però vorrei  ripristinare la condizione iniziale,cioè "nessuno sblocco schermo", ma non riesco perchè mi viene richiesto un pin che prevede solo caratteri numerici,tant'è vero che la Swift Key non mi fa scrivere le lettere. Stesso problema si presenta quando il mio volto non viene riconosciuto e devo inserire la password per sbloccare lo schermo. Lo sblocco col sorriso è veramente scomodo e piuttosto " invaldante"... Spero possiate aiutarmi!

Grazie mille in anticipo!

Modificato dall'utente martedì 30 luglio 2013 08:03:49(UTC)  | Motivo: Non specificato

blade_wind Offline
#2 Inviato : martedì 30 luglio 2013 09:13:43(UTC)
blade_wind


Grado: Membro

Gruppi: Utenti
Messaggi: 79

E' stato ringraziato: 13 volte in 12 messaggi

Quando si configura il telefono con l'opzione "Sblocco col sorriso"

le opzioni di blocco backup possibile sono "Sequenza" e "PIN" qundi

se hai messo un codice questo è solo numerico e non alfanumerico visto che il blocco

con PIN ti fà immettere solo dei numeri.

(Mi sa che non ci hai fatto caso ma anche se la swiftkey ti dà la possibilità di mettere delle lettere,

la casellina del pin non si riempie se invece metti dei numeri te la fa riempire)

 1 utenti hanno ringraziato blade_wind per questo utile messaggio
Koala95 il 30/07/2013 17:30(UTC)
Koala95 Offline
#3 Inviato : martedì 30 luglio 2013 14:25:32(UTC)
Koala95


Grado: Principiante

Gruppi: Utenti
Messaggi: 3
Italia

Ha ringraziato: 1 volte

Mmm...Quindi potrei anche aver messo numeri a caso... Ho provato ad inserire solo i caratteri numerici e la password non viene comunque accettata. Non esiste un'opzione di ripristino dei dati iniziali? Ne ho trovata una, ma mi viene richiesto il solito pin :(

Koala95 Offline
#4 Inviato : martedì 30 luglio 2013 17:31:53(UTC)
Koala95


Grado: Principiante

Gruppi: Utenti
Messaggi: 3
Italia

Ha ringraziato: 1 volte
Potrei eliminare questo problema aggiornando il firmware?
blade_wind Offline
#5 Inviato : mercoledì 31 luglio 2013 18:11:24(UTC)
blade_wind


Grado: Membro

Gruppi: Utenti
Messaggi: 79

E' stato ringraziato: 13 volte in 12 messaggi

La "soluzione" mi sembra radicale ma potrebbe funzionare...

Io comunque proverei con qualcosa di meno invasivo e abbastanza scontato

provando a mettere le password che usi di solito.

P.S.: se proprio devi aggiornare non mettere JB (i feedback non sono stati dei più positivi)

Utenti che leggono la discussione
Guest
Vai al forum  
Tu NON puoi inviare nuovi topic in questo forum.
Tu NON puoi rispondere ai topics in this forum.
Tu NON puoi cancellare i tuoi messaggi in questo forum.
Tu NON puoi modificare i tuoi messaggi in questo forum.
Tu NON puoi creare sondaggi in questo forum.
Tu NON puoi votare nei sondaggi di questo forum.

Powered by YAF | YAF © 2003-2024, Yet Another Forum.NET
Pagina generata in 0.030 secondi.