logo

Questo Forum è gestito dal CENTRO ASSISTENZA AUTORIZZATO NGM ed è volto unicamente a dare un servizio di assistenza post-vendita in termini di approfondimenti tecnici su configurazioni, funzionalità e upgrade dei terminali mobili NGM.
Prima di postare un nuovo argomento consigliamo di verificare le FAQ presenti sul sito NGM, al seguente link.
Per domande ed eventuali problematiche o chiarimenti inerenti al servizio di riparazione in Assistenza, vi preghiamo di far riferimento alla sezione ASSISTENZA del sito NGM raggiungibile cliccando sul seguente link.

Benvenuto, ospite. Per attivare tutte le funzioni per favore Accedi. Le nuove registrazioni sono disabilitate.

Notifica

Icon
Error

Login


adriano64 Offline
#1 Inviato : lunedì 15 ottobre 2012 11:36:06(UTC)
adriano64


Grado: Principiante

Gruppi: Utenti
Messaggi: 8
Italia
Città: roma

E' stato ringraziato: 1 volte in 1 messaggi
salve, sono un felice possessore di un legend.
a parte il problema di ricezione dei satelliti, dentro la macchina (io uso un'altro navigatore che funziona egregiamente) infatti all'aria aperta i satelli ti vengono agganciati anche abbastanza velocemente.
ma il mio problema si riferisce alla gestione delle due sim. cerco di spiegarmi. ho due sim della tim una da 128 kb e una da 64 kb. in base alla posizione in cui le metto, una delle due sim diventa sorda, nel senso che se provo a chiamare il numero in questione arriva il mess.che l'utente non e' raggiungibile. ovviamente, se provo io a chiamare dalla sim in questione, la chiaamata esce. ho notato, che nello slot B, la sim da 64kb (non so se possa dipendere da questo), spesso, perdeva il segnale. spostando le due sim, adesso quella da 64kb nello slot A e attivando in essa i dait, sembra non avere problemi, mentre quella da 128kb, inserita nello slot B, a volte chiamandola, da il mess, che non e' raggiungibile.
vorrei sapere se e' un problema, ho devo fare qualcosa per cambiare le impostazione.
premetto, che conosco bene il funzionamento del dual sim, parlo ovviamente, del telefono in stnad-by.

Modificato dall'utente martedì 16 ottobre 2012 15:33:26(UTC)  | Motivo: Titolo della discussione ERRATO

 1 utenti hanno ringraziato adriano64 per questo utile messaggio
mikkc8 il 15/10/2012 21:16(UTC)
mikkc8 Offline
#2 Inviato : lunedì 15 ottobre 2012 21:19:35(UTC)
mikkc8


Grado: Principiante

Gruppi: Utenti
Messaggi: 2
Italia
Città: Agropoli

Ha ringraziato: 2 volte
Riscontro lo stesso problema da qualche giorno. Ho la Sim con attivo Servizio dati con gestore Wind nella slot A mentre la Sim Poste MObile nella Slot B
capita che il numero poste mobili risulti irraggiungibile o telefono spento. Le telefonate in uscita funzionano correttamente.
Attendo quindi anche io eventuale risoluzione servizio assistenza. Grazie
Fabio71 Offline
#3 Inviato : martedì 16 ottobre 2012 14:42:33(UTC)
Fabio71


Grado: Principiante

Gruppi: Utenti
Messaggi: 7
Italia
Città: Torino

Ha ringraziato: 1 volte
Segnalo anch'io lo stesso problema con 2 sim Vodafone. Nello slot A ho la sim che uso esclusivamente per i dati e nel B quella delle chiamate. Quando sono entrambe attive non ricevo le chiamate sulla sim B (provando da irraggiungibile).
schen Offline
#4 Inviato : martedì 16 ottobre 2012 14:52:30(UTC)
schen


Grado: Membro

Gruppi: Utenti
Messaggi: 22
Italia
Città: Aosta

Ha ringraziato: 1 volte
E' stato ringraziato: 4 volte in 4 messaggi
avete già provato questa impostazione?
"impostazioni" - "Altro.." - "Pref.trasf.GPRS" settate su "Chiam. pref.".
Dovrebbe consentire di dare la priorità alle chiamate rispetto al traffico dati. E' ovvio che se state guardando un video su youtube, se rispondete ad una chiamata, il flusso dati di quel video momentaneamente si interromperà per poi riprendere non appena conclusa la conversazione.
Mi pare infatti che nel momento in cui si procede con il settaggio sopra riportato, il telefono "avvisi" a video che il traffico dati risulterà rallentato, chiedendo conferma della scelta.
Saluti!
schen
 1 utenti hanno ringraziato schen per questo utile messaggio
mikkc8 il 18/10/2012 21:06(UTC)
Fabio71 Offline
#5 Inviato : martedì 16 ottobre 2012 16:52:56(UTC)
Fabio71


Grado: Principiante

Gruppi: Utenti
Messaggi: 7
Italia
Città: Torino

Ha ringraziato: 1 volte
grazie schen...il mio telefono era già settato in questo modo senza i risultati sperati...
schen Offline
#6 Inviato : mercoledì 17 ottobre 2012 09:47:08(UTC)
schen


Grado: Membro

Gruppi: Utenti
Messaggi: 22
Italia
Città: Aosta

Ha ringraziato: 1 volte
E' stato ringraziato: 4 volte in 4 messaggi
Si, scusa.. immaginavo di non dover insegnare ai gatti ad arrampicare.. :-)
Mi spiace, evidentemente c'è proprio qualche problema tecnico nel tuo terminale perchè con quel settaggio il mio legend riceve le chiamate su entrambe le sim senza segnalare occupato o spento, in caso di traffico dati attivo. Lo fa solo se ho già una conversazione in corso.
Spero che l'assistenza ufficiale possa risolvere. In bocca al lupo!
schen
adriano64 Offline
#7 Inviato : mercoledì 17 ottobre 2012 11:15:01(UTC)
adriano64


Grado: Principiante

Gruppi: Utenti
Messaggi: 8
Italia
Città: roma

E' stato ringraziato: 1 volte in 1 messaggi
per quanto riguarda me, sembrerebbe che attivando la priorita' sulla voce, il telefono funziona bene.
volevo ringraziarti per la dritta.
sarebbe interessante soltanto capire, come rendere piu' sensibile il ricevitore gps del nostro telefono, perche' ho notato che lo stesso fa fatica a prendere i satelliti
schen Offline
#8 Inviato : mercoledì 17 ottobre 2012 14:05:31(UTC)
schen


Grado: Membro

Gruppi: Utenti
Messaggi: 22
Italia
Città: Aosta

Ha ringraziato: 1 volte
E' stato ringraziato: 4 volte in 4 messaggi
Originariamente postato da: adriano64 Vai al messaggio citato
per quanto riguarda me, sembrerebbe che attivando la priorita' sulla voce, il telefono funziona bene.
volevo ringraziarti per la dritta.
sarebbe interessante soltanto capire, come rendere piu' sensibile il ricevitore gps del nostro telefono, perche' ho notato che lo stesso fa fatica a prendere i satelliti


Figurati, sono contento che il suggerimento sia stato utile.
Per quanto riguarda il sensore GPS, vedo che se ne parla in diversi 3d.
Non vorrei andare troppo Off Topic e quindi rimanderei l'approfondimento a quelle discussioni, anche se mi pare che le casistiche dei problemi siano molteplici.. qualcuno proprio non riesce ad agganciare neppure un satellite, altri invece, come ad esempio il sottoscritto, non notano differenze con altri smartphone nell'utilizzo di questa funzione. Da sempre utilizzatore di dualsim, ho recentemente avuto per le mani il clone cinese di un noto smartphone di fascia alta e lì si che avrei dovuto davvero pregare Confucio per far agganciare un segnale! Mi hanno poi spiegato che avrei dovuto trasformarmi in un nerd della telefonia (senza offesa e con simpatia per i tecnici, eh!?) per (..tieniti forte..) "rootarlo e flasharlo per sbattergli su una cooked rom e poi vedi il fix come viaggia!".. dopo questa serie di geroglifici a me tuttora ignoti mi ero quasi rassegnato a tornare al mio vecchio GSM dualsim e di abbandonare l'idea di poter avere uno smartphone con questa tecnologia. Poi mi sono deciso per il Legend e sono pienamente soddisfatto, come ho già avuto modo di dichiarare in altri post.
Mi auguro che anche per i casi problematici di sensibilità del GPS, l'assistenza stia lavorando bene come ha fatto finora.
Fabio71 Offline
#9 Inviato : mercoledì 17 ottobre 2012 14:43:04(UTC)
Fabio71


Grado: Principiante

Gruppi: Utenti
Messaggi: 7
Italia
Città: Torino

Ha ringraziato: 1 volte
Schen il mio messaggio non era ironico, ti ringrazio davvero perchè non conoscevo tale funzionalità....ad ogni modo le ho provate tutte, anche ad invertire le sim (ma poi quella dati funziona bene sullo slot2? credo di no)....funziona solo per la prima chiamata e poi dà irraggiungibile....che palle! e dire che ho preso un dual sim proprio per non portarmi dietro 2 terminali e per avere l'agenda sempre aggiornata....mi sa che devo spedirlo al centro assistenza....
adriano64 Offline
#10 Inviato : mercoledì 17 ottobre 2012 16:00:38(UTC)
adriano64


Grado: Principiante

Gruppi: Utenti
Messaggi: 8
Italia
Città: roma

E' stato ringraziato: 1 volte in 1 messaggi
ti ringrazio nuovamente delle tue risposte. in effetti, il mio telefono pecca nell'agganciare i satelliti, nella posizione dentro la macchina, dove, ho sempre utilizzato altri telefoni e il segnale e' sempre stato agganciato. ma in esterno, anche con il programma gps test, e con il navigatore sigic, i satelliti vengono agganciati, quindi non penso sia un problema hw (non funzionerebbe proprio) ma direi di sensibilita'. sperando in un miglioramento sw, per il momento va bene così, anche perche' non ho comprato il legend per fare il navigatore, ma per tutte le altre potenzialita' che ha, e per le quali devo dirmi, assolutamente soddisfatto.
schen Offline
#11 Inviato : mercoledì 17 ottobre 2012 16:09:20(UTC)
schen


Grado: Membro

Gruppi: Utenti
Messaggi: 22
Italia
Città: Aosta

Ha ringraziato: 1 volte
E' stato ringraziato: 4 volte in 4 messaggi
Originariamente postato da: Fabio71 Vai al messaggio citato
Schen il mio messaggio non era ironico, ti ringrazio davvero perchè non conoscevo tale funzionalità....ad ogni modo le ho provate tutte, anche ad invertire le sim (ma poi quella dati funziona bene sullo slot2? credo di no)....funziona solo per la prima chiamata e poi dà irraggiungibile....che palle! e dire che ho preso un dual sim proprio per non portarmi dietro 2 terminali e per avere l'agenda sempre aggiornata....mi sa che devo spedirlo al centro assistenza....


Tranquillo Fabio, guarda che non lo avevo assolutamente inteso come ironico!
Dai problemi che descrivi in effetti sembra che le funzioni di base non siano correttamente impostate a livello di fabbrica. Se il tuo Legend si comporta così è un'anomalia. Purtroppo non tutte le ciambelle riescono col buco.
Questa volta sono io ad essere stato fortunato e mi è capitato un prodotto che, al momento, funziona a dovere.
Però già solo il fatto che esistono un forum di assistenza e la possibilità di inviare l'apparecchio per una verifica, predispone bene.
Personalmente attribuisco la validità del telefono che ho avuto la fortuna di acquistare anche alla quantità di bile che ho dovuto ingoiare in passato con altri apparati.. la legge di dantesca memoria del "contrappasso telefonico" ogni tanto funziona anche al contrario! :-)
Spero che l'assistenza te lo sistemi presto perchè, per quanto mi riguarda, il Legend, se continua a funzionare così come ora, è veramente un validissimo smartphone dual sim. Il tutto poi, unito anche ad una durata della batteria decisamente invidiabile.
 1 utenti hanno ringraziato schen per questo utile messaggio
Fabio71 il 17/10/2012 17:04(UTC)
gevin72 Offline
#12 Inviato : mercoledì 17 ottobre 2012 21:39:11(UTC)
gevin72


Grado: Principiante

Gruppi: Utenti
Messaggi: 12
Italia

Ha ringraziato: 1 volte
Originariamente postato da: schen Vai al messaggio citato
Si, scusa.. immaginavo di non dover insegnare ai gatti ad arrampicare.. :-)
Mi spiace, evidentemente c'è proprio qualche problema tecnico nel tuo terminale perchè con quel settaggio il mio legend riceve le chiamate su entrambe le sim senza segnalare occupato o spento, in caso di traffico dati attivo. Lo fa solo se ho già una conversazione in corso.
Spero che l'assistenza ufficiale possa risolvere. In bocca al lupo!
schen


Ciao schen, utilizzi sim da 128kb? Credo che il problema si verifichi se si usano 1 sim da 64kb e 1 da 128kb..

A me lo da quando ho la 128kb sullo slot B e la 64kb sullo slot A.

schen Offline
#13 Inviato : mercoledì 17 ottobre 2012 23:21:36(UTC)
schen


Grado: Membro

Gruppi: Utenti
Messaggi: 22
Italia
Città: Aosta

Ha ringraziato: 1 volte
E' stato ringraziato: 4 volte in 4 messaggi
Originariamente postato da: gevin72 Vai al messaggio citato
Ciao schen, utilizzi sim da 128kb? Credo che il problema si verifichi se si usano 1 sim da 64kb e 1 da 128kb..
A me lo da quando ho la 128kb sullo slot B e la 64kb sullo slot A.


Ciao, ho anch'io 2 sim dello stesso gestore e ricado proprio nel caso descritto da Adriano64 e da te: quella da 128kb è quella che utilizzo solo per chiamate vocali ed è inserita nello slot B, mentre quella da 64kb è la vecchia utenza professionale sulla quale attivo anche il traffico dati (slot A). Impostando come ho descritto più sopra la priorità alle chiamate rispetto al traffico dati, entrambe le sim finora non hanno perso chiamate vocali anche se avevo il traffico dati attivo, mentre mi pare proprio che risultino "occupate" nel caso stia effettuando o ricevendo una chiamata sull'altra sim. Ma questo ultimo punto lo voglio riverificare domani con un paio di prove.

Fabio71 Offline
#14 Inviato : giovedì 18 ottobre 2012 09:05:59(UTC)
Fabio71


Grado: Principiante

Gruppi: Utenti
Messaggi: 7
Italia
Città: Torino

Ha ringraziato: 1 volte
Gevin io ho due sim da 128k...
Fabio71 Offline
#15 Inviato : giovedì 18 ottobre 2012 09:13:51(UTC)
Fabio71


Grado: Principiante

Gruppi: Utenti
Messaggi: 7
Italia
Città: Torino

Ha ringraziato: 1 volte
...ad ogni modo ho scritto una mail all'assistenza, magari c'è qualcos'altro che posso tentare prima di inviare il telefono...spero mi rispondano :-(
Non è bello aver comprato un dual sim e doverlo usare come un normale smartphone....
mikkc8 Offline
#16 Inviato : giovedì 18 ottobre 2012 21:12:24(UTC)
mikkc8


Grado: Principiante

Gruppi: Utenti
Messaggi: 2
Italia
Città: Agropoli

Ha ringraziato: 2 volte
Originariamente postato da: schen Vai al messaggio citato
avete già provato questa impostazione?
"impostazioni" - "Altro.." - "Pref.trasf.GPRS" settate su "Chiam. pref.".
Dovrebbe consentire di dare la priorità alle chiamate rispetto al traffico dati. E' ovvio che se state guardando un video su youtube, se rispondete ad una chiamata, il flusso dati di quel video momentaneamente si interromperà per poi riprendere non appena conclusa la conversazione.
Mi pare infatti che nel momento in cui si procede con il settaggio sopra riportato, il telefono "avvisi" a video che il traffico dati risulterà rallentato, chiedendo conferma della scelta.
Saluti!
schen


Impostando secondo le tue indicazioni sembra tutto funzionare. In pratica veniva rilevato non raggiungibile il numero sulla slot B quando utilizzavo Whats Up quindi impegnavo la linea dati. Ora anche se sto su Whats Up e mi arriva una telefonata compare l'icona per rispondere sullo schermo. Grazie ancora Schen
Fabio71 Offline
#17 Inviato : domenica 11 novembre 2012 20:13:39(UTC)
Fabio71


Grado: Principiante

Gruppi: Utenti
Messaggi: 7
Italia
Città: Torino

Ha ringraziato: 1 volte
Rieccomi...ho ritirato il mio Legend venerdì dopo 20 giorni di assistenza e cosa scopro? Il telefono continua ad avere gli stessi problemi e mi vedo costretto ad utilizzare solo una SIM per volta....no comment. Sul resoconto dell'intervento leggo: re installato software ed eseguiti test....niente è stato risolto....porto il telefono dove l'ho acquistato e mi dicono che non possono farci niente e che devo rinviarlo all'assistenza NGM. Risultato: 299€ spesi per niente! E anche sul Forum noto con piacere che nessuno di NGM mi ha scritto....cosa devo pensare? A questo punto niente...sono solo amareggiato.
CENTRO ASSISTENZA NGM Offline
#18 Inviato : lunedì 12 novembre 2012 11:28:48(UTC)
CENTRO ASSISTENZA NGM


Grado: Moderatore

Gruppi: Moderatori
Messaggi: 3,599

Ha ringraziato: 17 volte
E' stato ringraziato: 588 volte in 468 messaggi
Originariamente postato da: Fabio71 Vai al messaggio citato
Rieccomi...ho ritirato il mio Legend venerdì dopo 20 giorni di assistenza e cosa scopro? Il telefono continua ad avere gli stessi problemi e mi vedo costretto ad utilizzare solo una SIM per volta....no comment. Sul resoconto dell'intervento leggo: re installato software ed eseguiti test....niente è stato risolto....porto il telefono dove l'ho acquistato e mi dicono che non possono farci niente e che devo rinviarlo all'assistenza NGM. Risultato: 299€ spesi per niente! E anche sul Forum noto con piacere che nessuno di NGM mi ha scritto....cosa devo pensare? A questo punto niente...sono solo amareggiato.


Salve,

il S.O. Android ha la possibilità di una miriade di impostazioni e/o applicazioni diverse che potrebbero creare dei conflitti. Questo però come è facile

immaginare sarebbe impossibile da verificare proprio per la moltitudine delle opzioni esistenti.

Proprio per questo la invitiamo a contattarci telefonicamente allo 0571-1695300 per ulteriori chiarimenti.
Fabio71 Offline
#19 Inviato : lunedì 12 novembre 2012 11:59:00(UTC)
Fabio71


Grado: Principiante

Gruppi: Utenti
Messaggi: 7
Italia
Città: Torino

Ha ringraziato: 1 volte
Grazie mille, oggi farò questo ulteriore tentativo. Speriamo in bene...

Grazie ancora
CENTRO ASSISTENZA NGM Offline
#20 Inviato : mercoledì 28 novembre 2012 18:07:14(UTC)
CENTRO ASSISTENZA NGM


Grado: Moderatore

Gruppi: Moderatori
Messaggi: 3,599

Ha ringraziato: 17 volte
E' stato ringraziato: 588 volte in 468 messaggi
Salve,

ha risolto?
Utenti che leggono la discussione
Guest
Vai al forum  
Tu NON puoi inviare nuovi topic in questo forum.
Tu NON puoi rispondere ai topics in this forum.
Tu NON puoi cancellare i tuoi messaggi in questo forum.
Tu NON puoi modificare i tuoi messaggi in questo forum.
Tu NON puoi creare sondaggi in questo forum.
Tu NON puoi votare nei sondaggi di questo forum.

Powered by YAF | YAF © 2003-2024, Yet Another Forum.NET
Pagina generata in 0.119 secondi.