logo

Questo Forum è gestito dal CENTRO ASSISTENZA AUTORIZZATO NGM ed è volto unicamente a dare un servizio di assistenza post-vendita in termini di approfondimenti tecnici su configurazioni, funzionalità e upgrade dei terminali mobili NGM.
Prima di postare un nuovo argomento consigliamo di verificare le FAQ presenti sul sito NGM, al seguente link.
Per domande ed eventuali problematiche o chiarimenti inerenti al servizio di riparazione in Assistenza, vi preghiamo di far riferimento alla sezione ASSISTENZA del sito NGM raggiungibile cliccando sul seguente link.

Benvenuto, ospite. Per attivare tutte le funzioni per favore Accedi. Le nuove registrazioni sono disabilitate.

Notifica

Icon
Error

Login


wolf0473 Offline
#1 Inviato : venerdì 21 settembre 2012 17:30:37(UTC)
wolf0473


Grado: Principiante

Gruppi: Utenti
Messaggi: 8
Italia
Città: Caserta

Ha ringraziato: 1 volte
Notando che, la durata della batteria non è normale (scarico in mezza giornata senza fare eccessi), trafulando un po in rete, ho capito che la causa è dovuta alla frequenza del processore che, quando lo schermo è spento, non va in Deep Sleep (riposo). Infatti, facendo il test con CPU Spy, si nota che, anche quando si chiude lo schermo e si fa il refresh la frequenza 1001 MHz è sempre a 100 mentre le altre frequenze e il deep sleep sono sempre a zero. Cosa dobbiamo fare per risolvere il problema?

Modificato dall'utente mercoledì 28 novembre 2012 15:52:17(UTC)  | Motivo: Titolo della discussione ERRATO

giobacco Offline
#2 Inviato : sabato 22 settembre 2012 09:42:18(UTC)
giobacco


Grado: Membro

Gruppi: Utenti
Messaggi: 62
Italia
Città: pesaro

Ha ringraziato: 11 volte
E' stato ringraziato: 6 volte in 5 messaggi
a me come praticamente a tutti quelli che ho letto nel forum dura almeno 1 giorno e mezzo...con uso discreto, magari è la tua batteria che è difettosa...perché presumo che la cpu vada per tutti uguale...
nicolas74 Offline
#3 Inviato : sabato 22 settembre 2012 10:19:02(UTC)
nicolas74


Grado: Principiante

Gruppi: Utenti
Messaggi: 6
Italia
Città: piacenza

E' stato ringraziato: 1 volte in 1 messaggi
solo sul tuo terminale.
la batteria sul mio dura quasi 2 giorni con dati sempre accesi, push mail e diverse chiamate
 1 utenti hanno ringraziato nicolas74 per questo utile messaggio
wolf0473 il 22/09/2012 19:36(UTC)
wolf0473 Offline
#4 Inviato : domenica 23 settembre 2012 21:57:22(UTC)
wolf0473


Grado: Principiante

Gruppi: Utenti
Messaggi: 8
Italia
Città: Caserta

Ha ringraziato: 1 volte
Con Cpu spy la vostra frequenza è sempre a 1000 Mhz?
ferroste Offline
#5 Inviato : lunedì 24 settembre 2012 16:57:51(UTC)
ferroste


Grado: Principiante

Gruppi: Utenti
Messaggi: 4
Italia
Città: Ferrara

Ciao ragazzi, anche io ho lo stesso problema. Ho fatto la prova, senza navigare con schermo spento la batteria dura circa mezza giornata. Cosa dobbiamo fare?
Audeo Offline
#6 Inviato : martedì 25 settembre 2012 17:30:30(UTC)
Audeo


Grado: Principiante

Gruppi: Utenti
Messaggi: 4
Italia

Ha ringraziato: 1 volte
Salve oggi ho installato cpu spy ho lanciato l'app.e mi da 1001 MHz 22 % Deep Sleep 77 % . Non so se può esservi utile l'informazione. Comunque durata media batteria con trasmissione dati fissa circa 1 giono e mezzo.
wolf0473 Offline
#7 Inviato : martedì 25 settembre 2012 18:18:08(UTC)
wolf0473


Grado: Principiante

Gruppi: Utenti
Messaggi: 8
Italia
Città: Caserta

Ha ringraziato: 1 volte
Come immaginavo, il problema è dovuto alla Cpu, che, quando lo schermo è spento invece di entrare in Deep Sleep gira sempre a 1000… Un grazie a CPU Spy e a Audeo che ha fatto il test.
Invio il prodotto in assistenza per verifica.
CENTRO ASSISTENZA NGM Offline
#8 Inviato : mercoledì 26 settembre 2012 11:23:28(UTC)
CENTRO ASSISTENZA NGM


Grado: Moderatore

Gruppi: Moderatori
Messaggi: 3,599

Ha ringraziato: 17 volte
E' stato ringraziato: 588 volte in 468 messaggi
Originariamente postato da: wolf0473 Vai al messaggio citato
Come immaginavo, il problema è dovuto alla Cpu, che, quando lo schermo è spento invece di entrare in Deep Sleep gira sempre a 1000… Un grazie a CPU Spy e a Audeo che ha fatto il test.
Invio il prodotto in assistenza per verifica.


Salve, wolf0473. Premesso che non vogliamo smentire che tu possa avere problemi di durata della batteria non vogliamo però che passi il messaggio che utilizzando

un app. di terze parti come CPU Spy si possa essere certi al 100% che il telefono possa avere problemi di durata della batteria. Per verificare questo esistono dei

metodi ben precisi che vanno ad agire direttamente sul hw e che non hanno niente a che vedere con il sw.

Per di più non ci sembra ragionevole dire che il tel non và solo perchè nella riga Deep Sleep vedi scritto 0%. Quel dato infatti preso così da solo non ha alcun senso.

Dovresti almeno dire Il "total State Time" ovvero il tempo di utilizzo totale ed anche i tempi parziali di utilizzo del Deep Sleep e della CPU.

Ci potrebbero essere comunque altri 1000 motivi del perchè il telefono non riesce ad andare in modalità Deep Spleep come per esempio l'utilizzo di un applicazione

particolare che forza lo stesso Deep Sleep per poter lavorare in background...

Ribadiamo comunque che questo non vuol dire che il tuo telefono non possa avere questo problema, volevamo solo chiarire alcuni punti secondo noi essenziali.
wolf0473 Offline
#9 Inviato : mercoledì 26 settembre 2012 17:54:59(UTC)
wolf0473


Grado: Principiante

Gruppi: Utenti
Messaggi: 8
Italia
Città: Caserta

Ha ringraziato: 1 volte
In effetti nel 1° post iniziale sono stato un pò superficiale, oggi ho testato che con il 35% di batteria fino al 4% , senza le 2 sim, senza scheda sd., con disattivazione di Bluetooth, wifi, ecc. ha fatto 4h 58 m e 56s ; telefono inattivo 98%, schermo 3%.
Installato in memoria telefono per test CPU Spy.

Servizi in esecuzione: 1) Impostazioni, 2) Atci_service, 3) Registro modem, 4) Network Diagnose Tool, 5) Contatti, 6) Media 7) Email, 8) Sevizi Google 9) Google Play Store, 10)SwiftKey for Ngm.

Processi in background nella cache: 1) Avvio applicazioni 2) Applicazioni di base android 3) Archiviazione calendario 4) Google Partner Setup 5) MusicFX 6) NGW_WMP 7) com.mediatek.omacp 8) Google Talk 9) Maps 10) Gmail 11) Calendario 12) I miei caricamenti 13) Google account Manager 14) YouTube 15) Maps 16) Guida Accesso al pacchetto..

Con CPU Spy: 1) Time In State: 1001 MHz 5:00:30 100% 2) Unused CPU states: 500MHz, 250 MHz, 166 MHz, Deep Sleep 3) Total State Time: 5:00:30

Modificato dall'utente mercoledì 26 settembre 2012 18:17:05(UTC)  | Motivo: Non specificato

todoroky Offline
#10 Inviato : sabato 6 ottobre 2012 21:49:15(UTC)
todoroky


Grado: Principiante

Gruppi: Utenti
Messaggi: 5
Italia
Città: vigevano

Salve a tutti, anche io ho lo stesso problema, durata della batteria di poco superiore a mezza giornata, secondo spy il processore lavora sempre al 100. Il problema della durata si e' verificato dopo 2 giorni dall'acquisto
ferroste Offline
#11 Inviato : lunedì 8 ottobre 2012 13:46:02(UTC)
ferroste


Grado: Principiante

Gruppi: Utenti
Messaggi: 4
Italia
Città: Ferrara

Ciao ragazzi, volevo informarvi che qualche giorno fa ho effettuato un backup e ripristino e magicamente la durata della batteria da mezza giornata di autonomia è passata ad anche due giorni con uso normale.
franz47 Offline
#12 Inviato : lunedì 8 ottobre 2012 14:39:35(UTC)
franz47


Grado: Principiante

Gruppi: Utenti
Messaggi: 8
Italia
Città: borgomanero

Ma io o il legend dal primo ottobre , il cellulare è sempre acceso giorno e notte , faccio e ricevo circa una quarantina di telefonate al giorno , invio una ventina di sms , la pash mail sempre attiva , ho fatto la prova venerdi' scorso proprio per vedere il consumo di batteria , ebbene dalle 08,00 alle 15,30 del giorno dopo lasciandolo come ho detto acceso giorno e notte . Per me a confronto di altri cell. che avevo è piu' che ottimo .
Jamiro Offline
#13 Inviato : lunedì 8 ottobre 2012 20:54:34(UTC)
Jamiro


Grado: Principiante

Gruppi: Utenti
Messaggi: 4
Italia
Città: Roma

Ha ringraziato: 2 volte
NGM..... mi sembra di capire che una soluzione non l'hai data...io ho acquistato un NGM Legend Sabato e già dalla prima ricarica la batteria è durata 16h, la seconda 13,5h e oggi si è superato..10h...premetto che: il tempo di durata chiamate è di 2,22 minuti il WI-FI sprento, GPS spento, BT spento, illuminazione Auto...mi manca solo di spegnere il telefono poi lo tengo sul comò!!!... SIA chiaro...sto scrivendo perchè sono molto DELUSO...ho cercato questo telefono in largo e in lungo perchè lo trovo davvero molto bello e accattivante e mi piange il cuore doverlo portare in assistenza dopo soli 3gg!!!....inoltre vi chiedo....secondo voi una batteria da 1600mAh non è un pò sottodimensionata per questo telefono???????????? gli antagonisti del Legend montano batterie da 1830mAh in su!!!

GRAZIE
todoroky Offline
#14 Inviato : martedì 9 ottobre 2012 06:08:48(UTC)
todoroky


Grado: Principiante

Gruppi: Utenti
Messaggi: 5
Italia
Città: vigevano

Anche io ho risolto, il problema era dovuto ad un software di unlock screen che avevo installato. Consiglio di mantenere sempre in funzione il programma originale, senza strane modifiche
Gio Offline
#15 Inviato : martedì 9 ottobre 2012 11:53:07(UTC)
Gio


Grado: Principiante

Gruppi: Utenti
Messaggi: 2
Italia
Città: udine

E' stato ringraziato: 2 volte in 2 messaggi
Anche io ho avuto lo stesso problema. alla terza o quarta ricarica improvvisamente è passato da quasi 2gg di autonomia a sole 10 ore.
Per fortuna ho notato che al buio lo schermo quando il telefono è inattivo non va in spegnimento completo ma rimane leggermete attivo con una lieve colorazione visibile solo al buio completo.
Mi sono ricordato che l'unica modifica alle impostazioni di base che avevo fatto era togliere il blocco schermo, rimettendo blocco schermo in modalità slide ho risolto il problema.
 1 utenti hanno ringraziato Gio per questo utile messaggio
Jamiro il 09/10/2012 14:28(UTC)
Jamiro Offline
#16 Inviato : martedì 9 ottobre 2012 14:29:11(UTC)
Jamiro


Grado: Principiante

Gruppi: Utenti
Messaggi: 4
Italia
Città: Roma

Ha ringraziato: 2 volte
Gio ... ho notato la stessa cosa...come hai fatto a togliere il blocco schermo???...ma è possibile che sia di default???

Ciao e grazie!
Gio Offline
#17 Inviato : mercoledì 10 ottobre 2012 07:57:25(UTC)
Gio


Grado: Principiante

Gruppi: Utenti
Messaggi: 2
Italia
Città: udine

E' stato ringraziato: 2 volte in 2 messaggi
Originariamente postato da: Jamiro Vai al messaggio citato
Gio ... ho notato la stessa cosa...come hai fatto a togliere il blocco schermo???...ma è possibile che sia di default???

Ciao e grazie!


Allora vai in: "Impostazioni" - "Protezione"
troverai la schermata con scritt protezione schermo e sotto la voce "Blocco schermo" di default era impostato "Slide"
io lo avevo tolto e impostato "Nessuno" e così ho riscontrato il problema del non completo spegnimento dello schermo.
RImettendo il "Blocco scherrmo" con "slide" ho notato subito la differenza sia di luminosita dello schermo (al buio) sia
un notevole rispoarmio di batteria (calava a vista d'occhio praticamente).

Spero di esserti stato d'aiuto.
 1 utenti hanno ringraziato Gio per questo utile messaggio
Jamiro il 10/10/2012 08:48(UTC)
Jamiro Offline
#18 Inviato : mercoledì 10 ottobre 2012 08:50:11(UTC)
Jamiro


Grado: Principiante

Gruppi: Utenti
Messaggi: 4
Italia
Città: Roma

Ha ringraziato: 2 volte
Sei stato GRANDE!!!...non solo d'aiuto...hai risolto il mio problema!!!!...effettivamente notavo anch'io la notte che lo schermo emetteva una flebile luminosità........però non ho mai toccato quest'impostazione e quindi non riuscivo a capire da cosa potesse dipendere... GRAZIE!
ppino Offline
#19 Inviato : sabato 13 ottobre 2012 13:45:25(UTC)
ppino


Grado: Principiante

Gruppi: Utenti
Messaggi: 10
Uomo
Italia
Città: Roma

Grazie: 2 volte
E' stato ringraziato: 1 volte in 1 messaggi
Salve,
una delle prime cose che ho fatto, appena preso il telefono, è stata di scaricare dal market Go Launcher, Easy Battery e Easy Task Killer. Li avevo anche sul Galaxy S.
Usando il Legend normalmente (qualche telefonata al giorno, sms, posta e, a volte, wifi ...... non sono uno smaneggione) spegnedolo prima di andare a letto, quindi acceso circa 15 ore al giorno, una carica della batteria mi dura circa tre giorni e mezzo.
Spero possa essere d'aiuto a qualcuno.
Ciao
CENTRO ASSISTENZA NGM Offline
#20 Inviato : mercoledì 28 novembre 2012 15:50:24(UTC)
CENTRO ASSISTENZA NGM


Grado: Moderatore

Gruppi: Moderatori
Messaggi: 3,599

Ha ringraziato: 17 volte
E' stato ringraziato: 588 volte in 468 messaggi
Chiudiamo per argomento risolto
Utenti che leggono la discussione
Guest
Vai al forum  
Tu NON puoi inviare nuovi topic in questo forum.
Tu NON puoi rispondere ai topics in this forum.
Tu NON puoi cancellare i tuoi messaggi in questo forum.
Tu NON puoi modificare i tuoi messaggi in questo forum.
Tu NON puoi creare sondaggi in questo forum.
Tu NON puoi votare nei sondaggi di questo forum.

Powered by YAF | YAF © 2003-2024, Yet Another Forum.NET
Pagina generata in 0.164 secondi.