logo

Questo Forum è gestito dal CENTRO ASSISTENZA AUTORIZZATO NGM ed è volto unicamente a dare un servizio di assistenza post-vendita in termini di approfondimenti tecnici su configurazioni, funzionalità e upgrade dei terminali mobili NGM.
Prima di postare un nuovo argomento consigliamo di verificare le FAQ presenti sul sito NGM, al seguente link.
Per domande ed eventuali problematiche o chiarimenti inerenti al servizio di riparazione in Assistenza, vi preghiamo di far riferimento alla sezione ASSISTENZA del sito NGM raggiungibile cliccando sul seguente link.

Benvenuto, ospite. Per attivare tutte le funzioni per favore Accedi. Le nuove registrazioni sono disabilitate.

Notifica

Icon
Error

Login


lucabyte Offline
#1 Inviato : giovedì 18 ottobre 2012 14:14:07(UTC)
lucabyte


Grado: Principiante

Gruppi: Utenti
Messaggi: 2
Italia

Ciao a tutti,
ho acquistato da pochi giorni un Legend ed utilizzando la possibilità di crittografare il contenuto del cellulare tramite un opzione in impostazioni - sicurezza dati
l'ho crittografato inserendo ovviamente una password.
L'operazione è andata a buon fine, ma quando tento di accedere mi dice di digitare la password per la decriptazione dei dati
ma non mi presenta nessuna tastiera per digitare tale password.
Ho provato a fare varie prove togliendo e reinserendo la batteria, la SD, le sim ma niente, la tastiera virtuale non compare e quindi non riesco più ad accedere allo smartphone.

Cosa posso fare ?

ciao,
grazie.
CENTRO ASSISTENZA NGM Offline
#2 Inviato : lunedì 22 ottobre 2012 11:33:09(UTC)
CENTRO ASSISTENZA NGM


Grado: Moderatore

Gruppi: Moderatori
Messaggi: 3,599

Ha ringraziato: 17 volte
E' stato ringraziato: 588 volte in 468 messaggi
Salve,

attualmente non siamo a conoscenza del verificarsi di questo fenomeno.

Abbiamo quindi inoltrato la questione al reparto competente che ci farà sapere non appena possibile.
lucabyte Offline
#3 Inviato : martedì 23 ottobre 2012 12:41:48(UTC)
lucabyte


Grado: Principiante

Gruppi: Utenti
Messaggi: 2
Italia

Grazie, ma ho portato direttamente presso NGM lo smartphone che lo hanno resettato avvisandomi di non usare più per ora tale opzione per crittografare il telefono, altrimenti si incorre nuovamente nel problema da me citato.
CENTRO ASSISTENZA NGM Offline
#4 Inviato : mercoledì 28 novembre 2012 15:34:30(UTC)
CENTRO ASSISTENZA NGM


Grado: Moderatore

Gruppi: Moderatori
Messaggi: 3,599

Ha ringraziato: 17 volte
E' stato ringraziato: 588 volte in 468 messaggi
Salve,

ci dispiace, ma dobbiamo smentire quello che lei ha scritto.

Quello che le è stato detto è che molto probabilmente, erano stati settate in malo modo alcune impostazioni.

Ripristinando infatti ai parametri di fabbrica, il telefono non aveva nessun problema nella fase di crittografia.
Utenti che leggono la discussione
Guest
Vai al forum  
Tu NON puoi inviare nuovi topic in questo forum.
Tu NON puoi rispondere ai topics in this forum.
Tu NON puoi cancellare i tuoi messaggi in questo forum.
Tu NON puoi modificare i tuoi messaggi in questo forum.
Tu NON puoi creare sondaggi in questo forum.
Tu NON puoi votare nei sondaggi di questo forum.

Powered by YAF | YAF © 2003-2024, Yet Another Forum.NET
Pagina generata in 0.183 secondi.