logo

Questo Forum è gestito dal CENTRO ASSISTENZA AUTORIZZATO NGM ed è volto unicamente a dare un servizio di assistenza post-vendita in termini di approfondimenti tecnici su configurazioni, funzionalità e upgrade dei terminali mobili NGM.
Prima di postare un nuovo argomento consigliamo di verificare le FAQ presenti sul sito NGM, al seguente link.
Per domande ed eventuali problematiche o chiarimenti inerenti al servizio di riparazione in Assistenza, vi preghiamo di far riferimento alla sezione ASSISTENZA del sito NGM raggiungibile cliccando sul seguente link.

Benvenuto, ospite. Per attivare tutte le funzioni per favore Accedi. Le nuove registrazioni sono disabilitate.

Notifica

Icon
Error

Login


miciovf Offline
#1 Inviato : domenica 14 ottobre 2012 06:59:09(UTC)
miciovf


Grado: Principiante

Gruppi: Utenti
Messaggi: 13
Italia

Ha ringraziato: 6 volte
Salve ho riscontrato un problema : ogni tanto senza nessun apparente motivo il telefono si riavvia da solo, si sente il jingle iniziale NGM
quindi ritorna operativo come prima con le due sim attive senza dovere inserire nessun pin delle due schede.
Mi è capitato sia a telefono in standby sia a telefono acceso con chiamata in corso.
Può essere sufficiente l'aggiornamento software per risolvere questo inconveniente ?

Grazie.

Modificato dall'utente lunedì 15 ottobre 2012 11:50:47(UTC)  | Motivo: Titolo della discussione ERRATO

Maurosky Offline
#2 Inviato : lunedì 15 ottobre 2012 15:17:00(UTC)
Maurosky


Grado: Principiante

Gruppi: Utenti
Messaggi: 7
Italia
Città: Macerata

E' stato ringraziato: 2 volte in 2 messaggi
Salve, confermo anche io il riavvio occasionale ( fortunatamente si è verificato solo un paio di volte ) del telefono, non riconducibile ad una particolare azione effettuata. Più spesso capita di dover eseguire il reboot perchè scompaiono alcune icone delle applicazioni o compaiono messaggi di errore.
Un miglioramento l'ho riscontrato limitando al minimo i servizi in esecuzione controllabili tramite: Impostazioni, Applicazioni, Servizi in Esecuzione; cliccando sul servizio si può decidere di interromperlo. Al momento ho ancora la versione originale del Firmware.
Saluti, Mauro.
CENTRO ASSISTENZA NGM Offline
#3 Inviato : martedì 16 ottobre 2012 09:24:38(UTC)
CENTRO ASSISTENZA NGM


Grado: Moderatore

Gruppi: Moderatori
Messaggi: 3,599

Ha ringraziato: 17 volte
E' stato ringraziato: 588 volte in 468 messaggi
Salve,

anche in questo caso consigliamo l'aggiornamento.

Modificato dall'utente martedì 16 ottobre 2012 09:25:21(UTC)  | Motivo: Non specificato

tecnico67 Offline
#4 Inviato : martedì 16 ottobre 2012 19:37:36(UTC)
tecnico67


Grado: Principiante

Gruppi: Utenti
Messaggi: 6

Questo problema di riavviarsi da solo è capitato anche a me dopo aver effettuato l'aggiornamento del firmware. Quindi il problema non si risolve con l'aggiornamento.
miciovf Offline
#5 Inviato : mercoledì 17 ottobre 2012 11:12:53(UTC)
miciovf


Grado: Principiante

Gruppi: Utenti
Messaggi: 13
Italia

Ha ringraziato: 6 volte
Ottima notizia !!!!!!!!!!!!!!!!! :-(((((
Quindi che si fa ?
CENTRO ASSISTENZA NGM Offline
#6 Inviato : mercoledì 17 ottobre 2012 13:51:55(UTC)
CENTRO ASSISTENZA NGM


Grado: Moderatore

Gruppi: Moderatori
Messaggi: 3,599

Ha ringraziato: 17 volte
E' stato ringraziato: 588 volte in 468 messaggi
Originariamente postato da: tecnico67 Vai al messaggio citato
Questo problema di riavviarsi da solo è capitato anche a me dopo aver effettuato l'aggiornamento del firmware. Quindi il problema non si risolve con l'aggiornamento.


Salve tecnico67,

quante volte ,sino ad ora, le è capitato che il telefono si riavviasse dopo l'aggiornamento?

In quale modalità d'utilizzo si è verificato il riavvio? Quali applicazioni aveva installato nel telefono al momento del riavvio?

Potrebbe dirci cosa visualizza in: Menù->Impostazioni->Info sul telefono->Versione build personalizzata ?

E' sicuro che il telefono si sia RIAVVIATO quindi spento e poi riaccesso automaticamente?

Come sempre, invitiamo a fornire più info possibili cosi che il nostro servizio d'assistenza possa essere efficace.

miciovf Offline
#7 Inviato : mercoledì 17 ottobre 2012 15:04:38(UTC)
miciovf


Grado: Principiante

Gruppi: Utenti
Messaggi: 13
Italia

Ha ringraziato: 6 volte
Inizio a rispondere io.
Il telefono si riavvia alcune volte al giorno, dipende.
STamattina ad esempio 2 volte di cui una dicendomi scheda sd danneggiata.

Poi l'ho spento e riacceso e pareva che funzionasse tutto, salvo poi nel momento di utilizzare il navigatore....... Mappa Italia non funzionante....

Si riavvia da solo (una volta mi è capitato di notte mentre era sul comodino con tutte le applicazioni spente).
Un'altra volta mentre ero al telefono, un'altra mentre usavo una app ecc.ecc.ecc.
Di app ne ho installate una ventina di diversi tipi.

Si riavvia nel senso che si spegne,parte il jingle NGM e poi si riaccende, alcune volte non richiede il pin delle due sim altre volte si.

Versione build personalizzata : E580_MP_F1_ITALY_6573_4.5_00_22_V1_20120719

Non ho ancora aggiornato firmware.

Attendo urgenti risposte sul da farsi in merito dato che mi sta creando non pochi problemi specie in ambito lavoratizio.
Se possibile gradirei parlare direttamente con qualcuno del servizio di Assistenza per risolvere quanto prima.
Grazie.

tecnico67 Offline
#8 Inviato : giovedì 18 ottobre 2012 15:59:41(UTC)
tecnico67


Grado: Principiante

Gruppi: Utenti
Messaggi: 6

Salve, cercerò di rispondere alle domanda per risolvere il problema insieme a voi. Il difetto si è presentato un cinque volte, in condizioni di segnale telefonico, basso. Una volta si è verificato che si accendeva e spegneva in continuazione, per risolvere il problema ho dovuto togliere la batteria.
La versione build personalizzata è : E580_MP_F1_ITALY_6573_4.5_00_24_V1_20120814.
Per qualsiasi altra informazione sono ha vostra disposizione.
karchopho Offline
#9 Inviato : lunedì 22 ottobre 2012 07:49:12(UTC)
karchopho


Grado: Principiante

Gruppi: Utenti
Messaggi: 14

Ha ringraziato: 3 volte
salve a tutti

ho avuto anche io lo stesso problema di riavvi improvvisi anche dopo aver aggiornato il firmware (la versione 24 per intenderci)
non so come era la condizione del segnale. in condizioni normali i processi attivi sono:

facebook 1 processo e 2 servizi
3g watchdog 1 proc. e 2 serv.
avg antivirus 1 proc. e 1 serv.
servizi google 1 proc. e 1 serv.
tempo 2 proc. e 2 serv.
google play store 1 proc. e 2 serv.
swiftkey for NGM 1 proc. e 1 serv.
android assistant ("pulizia" automatica ogni ora)
RAM 146 mega usati

ho provato a disablitare l'avvio automatico di android assistant e spostare l'applicazione su sd in modo che non influisse sul telefono ma il problema si è presentato ugualmente.

aggiungo che fino a qualche tempo fa avevo impostato lo spegnimento e l'accensione automatica del cellulare dalle impostazioni (off 01.00 - on 05.00) ma poi ho disabilitato quella funzione perché PIU' DI UNA VOLTA il telefono non si è riacceso

grazie
Maurosky Offline
#10 Inviato : lunedì 22 ottobre 2012 15:52:19(UTC)
Maurosky


Grado: Principiante

Gruppi: Utenti
Messaggi: 7
Italia
Città: Macerata

E' stato ringraziato: 2 volte in 2 messaggi
Salve,
sto utilizzando il telefono con il minimo dei servizi attivi:
Impostazioni
1 processo 2 servizi
Servizi Google
2 processi 1 servizio
Tempo
2 processi 1 servizio
Tastiera android
1 processo 1 servizio

85Mb Usati 274Mb Liberi
In alcuni giorni di funzionamento è capitato di dover riavviare una volta per errori di sistema rientrando dalla condizione di standby.
Avendo installato quasi tutte le applicazioni su SD-Card, mi chiedevo se questi blocchi potessero dipendere da un ritardo nell'accesso alla memoria esterna.
Qualcuno di Voi ha installato una SD-Card certificata H10?
Quella in dotazione che prestazioni ha?
Saluti, Mauro.
CENTRO ASSISTENZA NGM Offline
#11 Inviato : martedì 23 ottobre 2012 09:11:38(UTC)
CENTRO ASSISTENZA NGM


Grado: Moderatore

Gruppi: Moderatori
Messaggi: 3,599

Ha ringraziato: 17 volte
E' stato ringraziato: 588 volte in 468 messaggi
Salve,

abbiamo ancora pochissimi elementi da poter passare al reparto competente.

Per chi ha già effettuato un aggiornamento software, consigliamo di eseguire un reset

ai dati di fabbrica così da poter escludere l'interferenza di app.

Per chi non ha ancora effettuato un aggiornamento, consigliamo di eseguirlo e successivamente

di ripristinare il telefono.


Utenti che leggono la discussione
Guest
Vai al forum  
Tu NON puoi inviare nuovi topic in questo forum.
Tu NON puoi rispondere ai topics in this forum.
Tu NON puoi cancellare i tuoi messaggi in questo forum.
Tu NON puoi modificare i tuoi messaggi in questo forum.
Tu NON puoi creare sondaggi in questo forum.
Tu NON puoi votare nei sondaggi di questo forum.

Powered by YAF | YAF © 2003-2020, Yet Another Forum.NET
Pagina generata in 0.254 secondi.